Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th October 2006, 15:14
woodies woodies is offline
Junior Member
 
Join Date: Oct 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Cool Total Noob just setup first ubuntu server

Hey all
I just finished the ubuntu guide to installing a LAMP server for total noobs, everything is setup now, i can access my server via its ip address:8080 and see the index.html file i put in there, but I have a few questions.
1. How do i secure my server? Should i setup the firewall in WEBMIN?
2. How do i associate a www.whatever.com address to my servers ip?
3. How can i setup email for whatever@whatever.com?
4. Why dont any icons show up in webadmin when i access it via http://ipaddress:10000?
Reply With Quote
Sponsored Links
  #2  
Old 19th October 2006, 15:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

Quote:
Originally Posted by woodies
Hey all
1. How do i secure my server? Should i setup the firewall in WEBMIN?
You can try that. Apart from that, you can have a look here: http://www.howtoforge.com/intrusion_...ith_ossec_hids
http://www.howtoforge.com/preventing...with_denyhosts


Quote:
Originally Posted by woodies
2. How do i associate a www.whatever.com address to my servers ip?
Create an A record for it and point it to your server's public IP address. http://www.howtoforge.com/traditional_dns_howto
Quote:
Originally Posted by woodies
3. How can i setup email for whatever@whatever.com?
Have a look here: http://www.howtoforge.com/forums/showthread.php?t=2
Quote:
Originally Posted by woodies
4. Why dont any icons show up in webadmin when i access it via http://ipaddress:10000?
Have you tried http://ipaddress:10000/ ?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 14:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.