Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 16th October 2006, 19:05
raistie raistie is offline
Junior Member
 
Join Date: Oct 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix smtp port connect not working! help! im almost crying now.

Hi everyone,
i desperately need help here.
i suspect postfix has tls on or something.
everytime i try to connect on my smtp port
i'm shown a blank screen.
the mail client can connect to smtp port
but also gets stuck in the connect state
i can connected but i cant do anything!

i already tried to switch off tls and all that
but i dont know whats wrong.
can anyone help me please?
Sponsored Links
  #2  
Old 16th October 2006, 19:14
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

We try to help, but please do not double post.

To find out what is wrong with your mail, check out your mail.log file.
Do you see any related errors?
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
  #3  
Old 16th October 2006, 20:42
raistie raistie is offline
Junior Member
 
Join Date: Oct 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry about the repeat, thought it didnt get through.
i have no mail.log, and when i try to telnet to my smtp
port, its just a blank screen, then it times out, no matter
what i type, eg. ehlo hostname

whats wrong?
  #4  
Old 17th October 2006, 17:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Please continue in http://www.howtoforge.com/forums/showthread.php?t=7490 .
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Postfix SMTP Port 25 Problem/Question ccix Installation/Configuration 26 6th August 2011 18:13
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 02:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.