Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th October 2006, 05:56
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default Draper drake problem at Serveraxis

Hi there
I toke a virtual server at ServerAxis.com recently, now that im trying to install ISPConfig i have a problem at the name definition of the server, I CANT CHANGE IT.
After edit the /etc/hosts file i try the conmands hostname and hostname -f, The first one give me the name that serveraxis.com asing to my server ant the sencond just say Unknown Host, not the one that i define in /etc/hosts, so i dont know what to do.
Obviusly at the mysql password stage i get errors regarding the host and in the postfix configuration too.
Can u give some tips to fix this issue???

Thanks a lot

Hector
Reply With Quote
Sponsored Links
  #2  
Old 16th October 2006, 12:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,001
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
 
Default

You must set the hostname in /etc/hostname and not in /etc/hosts. It does not matter if the second command for setting the mysql password fails. You can continue with the howto and set the password later with phpmyadmin.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 18:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 15:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 17:06
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 02:56


All times are GMT +2. The time now is 23:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.