Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th October 2006, 15:35
kanour kanour is offline
Member
 
Join Date: Jun 2006
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can user have its own web in his directory?

Hi I can see that users have their directories and I can upload data into them. There is also web directory. When I try to access that web on address www.domain.tld/username I get 404 Error - File not found!

Is this feature available or users can not have their own web under their usernames?

Thanks for advice.
Reply With Quote
Sponsored Links
  #2  
Old 6th October 2006, 16:46
ovis ovis is offline
Junior Member
 
Join Date: Oct 2005
Posts: 28
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by kanour
Hi I can see that users have their directories and I can upload data into them. There is also web directory. When I try to access that web on address www.domain.tld/username I get 404 Error - File not found!

Is this feature available or users can not have their own web under their usernames?

Thanks for advice.
Their usernames are webX_username so that boils down to

http://www.domain.tld/~web1_username

greets ovis
Reply With Quote
  #3  
Old 6th October 2006, 17:20
kanour kanour is offline
Member
 
Join Date: Jun 2006
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I forgot ~

Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
Help dnectom Installation/Configuration 5 15th June 2006 14:05
Mysterious Install Problem tgansert Installation/Configuration 5 9th May 2006 15:35
Update to 2.2.0 question brianetilley Installation/Configuration 10 4th March 2006 17:02
ISP install problems Debian sarge 3.1 lerra Installation/Configuration 1 5th January 2006 16:37


All times are GMT +2. The time now is 02:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.