Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th September 2005, 18:10
Pelle Pelle is offline
Junior Member
 
Join Date: Sep 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default Diffenrent language in installation text!

Hey,

Hello,

Couldn't find the right place to report bugs, so here it is.

In the end of my installation the language for one line change to german instead of english, and then go back again.

Code:
Please select the protocol (http or https (SSL encryption)) to use to access the ISPConfig system:
1) HTTPS
2) HTTP
Your Choice: 1

Connected successfully to MySQL server
Es ist schon eine Datenbank mit dem Namen houston2 vorhanden!
Restarting some services...
httpd not running, trying to start
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
Stopping mail transport agent: Postfix.
Starting mail transport agent: Postfix.
Restarting ProFTPD ftp daemon.proftpd.
..proftpd.
 done.
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
Reply With Quote
Sponsored Links
  #2  
Old 30th September 2005, 18:35
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default

I translated the Geman it is an error message.
Quote:
There is already a database with the name houston2 present!
I beleive the problem was already posted here. I just don't remember where it is. I think you have to delete the old db or choose another db name. Anyway, I seem to recall falko or till instruct on how to do it.

PS. Are you really from Houston?
__________________
Shuttle XPC | Intel 865g | P4 3.2Ghz | ATI 9800 Pro
Hosts: Ubuntu 6.10 ~ XGL-Beryl SVN-Gnome | OS X 10.4.8 | WindowsXP
Virtual Appliances: Ubuntu Server 6.10 | WindowsXP | CentOS 4.4
Reply With Quote
The Following User Says Thank You to domino For This Useful Post:
AbannyvabVask (23rd December 2013)
  #3  
Old 1st October 2005, 14:37
Pelle Pelle is offline
Junior Member
 
Join Date: Sep 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey,

I know what the sentence was telling me, but just though I should report it, if nobody else have done it.

I created the database, and put in the information provided on this board, on how to create it your self when the installation dosent do it for you.

No Im not from Houston, from Denmark. But my servers are located different places and I give them names after where they are located :-)
Reply With Quote
  #4  
Old 1st October 2005, 14:48
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default

Heh, I should have known better about your naming scheme . I'm guessing that your server is at Rackshack? I wonder when I move back to Houston and get at rack from there, would it be any more reliable if I liveed 30km from the the DC.
__________________
Shuttle XPC | Intel 865g | P4 3.2Ghz | ATI 9800 Pro
Hosts: Ubuntu 6.10 ~ XGL-Beryl SVN-Gnome | OS X 10.4.8 | WindowsXP
Virtual Appliances: Ubuntu Server 6.10 | WindowsXP | CentOS 4.4
Reply With Quote
  #5  
Old 2nd October 2005, 12:46
Pelle Pelle is offline
Junior Member
 
Join Date: Sep 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Well, I dosent use rackshack, instead servermatrix.com (a part of The Planet), because when I signed up for the first server two years ago, then it was too expensive for my use. After have being a reliable customer to my host, I got the second for the half of the "normal" price for new customers.

Have _never_ had any doubt about having a leased server at them, excellent service... Off course I dont know how "excellent" it is compared on the american market, but compared with the services I have experienced here in Denmark, then you got a pay alot more to get something near to this.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation: in-putting your website bosei Installation/Configuration 16 20th November 2008 13:35
cannot login via ssh after installation sone Installation/Configuration 40 2nd March 2007 17:29
Problems getting through the installation klausagnoletti Installation/Configuration 4 26th September 2005 12:23
mysql password during installation Hellbound Installation/Configuration 4 21st September 2005 18:52
Trouble with Installation. cjkeeme Installation/Configuration 3 3rd August 2005 18:46


All times are GMT +2. The time now is 22:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.