#1  
Old 26th September 2006, 18:15
reimagine reimagine is offline
Junior Member
 
Join Date: Jul 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Wildcard SSL

I am trying to set up a wildcard certificate (*.domain.com) for a site (with its own IP) but when I use the SSL Request that is generated by ISPConfig I get an error message from the SSL provider (GoDaddy) that the Common Name needs to be listed as *.domain.com.

I don't see any place to identify the Common Name for the site ... can someone point me in the right direction?

If I end up having to generate the CSR outside of ISPConfig, is there anything in particular that I need to watch out for?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 27th September 2006, 20:49
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Quote:
Originally Posted by reimagine
I don't see any place to identify the Common Name for the site ... can someone point me in the right direction?
ISPConfig takes the main domain of the web site as the Common Name. So there's no way to create a wildcard certificate with ISPConfig.

Quote:
Originally Posted by reimagine
If I end up having to generate the CSR outside of ISPConfig, is there anything in particular that I need to watch out for?

Thanks
Have a look here: https://support.comodo.com/index.php...&kbarticleid=3
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache2 and multiple SSL configs and name based virtual hosting Creator1326 Server Operation 11 5th October 2010 19:28
SSL Request empty when create new SSL in ISPConfig steowimmy Installation/Configuration 10 13th July 2006 20:29
Unbearably slow access speeds CombatGod Installation/Configuration 5 30th May 2006 16:31
one ssl per ip? lerra Installation/Configuration 2 10th February 2006 09:20
2 Questions (1 SSL Related and 1 dns forward related) phamels Installation/Configuration 11 4th January 2006 01:33


All times are GMT +2. The time now is 16:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.