#1  
Old 24th September 2005, 22:34
jrnichol jrnichol is offline
Junior Member
 
Join Date: Sep 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Fedora IMAP problem

Hi,

I'm using the Fedora Core 4 Perfect setup guide and have run into a snag.

The problem is in the Postfix With SMTP-AUTH And TLS section.

When running the: apt-get install cyrus-sasl cyrus-sasl-devel....etc

I receive the error:
E: Couldn't find package imap

Any thoughts?

Thanks,
j
Reply With Quote
Sponsored Links
  #2  
Old 25th September 2005, 03:24
jrnichol jrnichol is offline
Junior Member
 
Join Date: Sep 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default further to my previous message

I just wanted to add that I have tried:

apt-cache search imap
apt-cache search imapd
apt-cache search imap server

and the only imap server that was listed was dovecot.

There were applications/services that implement imap listed as well.

Am I missing something totally obvious?

Thanks for the help.
J
Reply With Quote
  #3  
Old 25th September 2005, 12:49
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,452
Thanks: 813
Thanked 5,222 Times in 4,092 Posts
Default

Quote:
Originally Posted by jrnichol
I just wanted to add that I have tried:

apt-cache search imap
apt-cache search imapd
apt-cache search imap server

and the only imap server that was listed was dovecot.

There were applications/services that implement imap listed as well.

Am I missing something totally obvious?

Thanks for the help.
J
Please check your /etc/apt/sources list if these repositories are in this file:

rpm http://ayo.freshrpms.net fedora/linux/4/i386 core updates freshrpms
rpm http://ayo.freshrpms.net fedora/linux/4/i386 tupdates
rpm http://ayo.freshrpms.net fedora/linux/1/i386 core updates freshrpms

Then run:

apt-get update

to update the apt database.
Reply With Quote
  #4  
Old 25th September 2005, 20:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Yes, you must have the line
Code:
rpm http://ayo.freshrpms.net fedora/linux/1/i386 core updates freshrpms
in /etc/apt/sources.list! This is not an error in the tutorial!
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 26th September 2005, 00:38
jrnichol jrnichol is offline
Junior Member
 
Join Date: Sep 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Yes, you must have the line
Code:
rpm http://ayo.freshrpms.net fedora/linux/1/i386 core updates freshrpms
in /etc/apt/sources.list! This is not an error in the tutorial!
till and falko,

Thanks for the replies, that did it. I had a typo in my sources.list file. I was missing something totally obvious!! My bad.

falko - I wasn't implying that there was an error in the tutorial, I'm sorry if you took it that way. Thanks for the great howto.

J.
Reply With Quote
  #6  
Old 26th September 2005, 12:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
 
Default

Quote:
Originally Posted by jrnichol
falko - I wasn't implying that there was an error in the tutorial, I'm sorry if you took it that way. Thanks for the great howto.
I didn't take it that way! It's just that many people wonder why they should use a repository for Fedora 1 in a tutorial for Fedora 4 - they think it's a bug and leave that line out.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup... IMAP help??? leon HOWTO-Related Questions 7 7th August 2008 16:17
Problem with webmail MyLinux General 10 17th September 2005 14:31
Fedora Core 4: charset problem (UTF-8?) Pasco Server Operation 5 26th August 2005 14:14
Installation problem: PHP problem? hgoor Installation/Configuration 7 21st August 2005 22:15
Courier IMAP - when does it delete deleted messages?? hagel Server Operation 3 18th August 2005 23:52


All times are GMT +2. The time now is 15:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.