Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 12th March 2009, 07:05
hsluis hsluis is offline
Junior Member
 
Join Date: Jan 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
 
Arrow Thanks...

Hello Falko,

To work with SSL in ISPConfig, or under firewall you need activate the nexts ports:

IMAPSSL 993 tcp yes
SMTPDSSL 465 tcp yes
POP3SSL 995 tcp yes

I worked, read, and practiced hard the last nights, to doing it. I'm had problem to access to IMAP SSL, I bad thinking are a problem of openssl or courier imap, but not, my problem are the firewall... I solved now...

Quote:
Originally Posted by falko View Post
Please comment out these two lines in your master.cf:

Code:
#smtps    inet  n       -       -       -       -       smtpd
#  -o smtpd_tls_wrappermode=yes -o smtpd_sasl_auth_enable=yes
and restart Postfix. It will make Postfix listen on port 465.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot access ispconfig site Nu2Linux Installation/Configuration 13 3rd January 2009 16:29
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 19:09
Can't send email with attachments to a user rafaelenrike General 9 15th June 2006 20:01
newbie...need to send out a bulk email for work.. pjm2211 HOWTO-Related Questions 1 22nd May 2006 23:58
Installing ISPConfig ssl installation certificate to a site? lyndros Installation/Configuration 6 20th March 2006 04:54


All times are GMT +2. The time now is 08:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.