#1  
Old 24th September 2006, 15:08
robusa98 robusa98 is offline
Junior Member
 
Join Date: Sep 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default im getting 502 bad gateway

I have a gateway and 2 server runing on it. One server is dns and has 2 website on it www.trafficrebel.com which is working. Then last night found that www.lurch-media.net is not working but www.rafficrebel.com is working and is the dns server for lurch-media.net and also has email on it too under lurch-media.net

Everything was working find then i get bad gateway the proxy server received and invalid response from an upstream server. Since everything been working for past 6 month just find. With me getting this error is there a service i need to restart like httpd or is the network card gone out need to replace. i have no remote access to the machine network is not seeing it.

thank you
rob
Reply With Quote
Sponsored Links
  #2  
Old 25th September 2006, 13:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Quote:
Originally Posted by robusa98
I have a gateway and 2 server runing on it. One server is dns and has 2 website on it www.trafficrebel.com which is working. Then last night found that www.lurch-media.net is not working
Both sites are working for me. Seems to be a problem with your proxy. Anything in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DSpam + Postfix Mail Gateway HowTo? Rocky Suggest HOWTO 2 5th November 2010 15:30
Change Gateway To Linux daos Server Operation 1 18th September 2009 01:33
504 Bad gateway, Fedoracore 5 ISPconfig main3 Installation/Configuration 12 20th August 2006 11:38
Postfix, dovecot mail gateway Sabre4 HOWTO-Related Questions 2 6th April 2006 01:36
https Bad Gateway error ju88a Installation/Configuration 4 6th November 2005 12:30


All times are GMT +2. The time now is 08:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.