#1  
Old 22nd September 2006, 21:28
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 414
Thanks: 13
Thanked 5 Times in 5 Posts
Default domains not deleted

Hi,

even I deleted some domains (actually subdomains) and purged them from recycle bin it seems that symlinks remained:



Domains in red color are deleted from ISPConfig..?
Recycle bin is also purged.
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
Sponsored Links
  #2  
Old 23rd September 2006, 14:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,344
Thanks: 810
Thanked 5,173 Times in 4,055 Posts
Default

Hi,

thats a known problem. There is currently no script that removes the smymlinks for deleted domains. It is on my todo list for the next release.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd September 2006, 18:25
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 414
Thanks: 13
Thanked 5 Times in 5 Posts
Default

OK, but I can delete them manually? Is it allowed?
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #4  
Old 23rd September 2006, 19:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,344
Thanks: 810
Thanked 5,173 Times in 4,055 Posts
 
Default

Quote:
Originally Posted by nenad
OK, but I can delete them manually? Is it allowed?
Yes, manual deletion is ok.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
different counting of domains torusturtle Feature Requests 7 9th May 2007 22:18
missing feature: email-aliases for multiple domains olaus Feature Requests 5 30th March 2006 12:07
Number of allowed domains times 2? cstone Installation/Configuration 9 11th October 2005 02:06
The reseller was not deleted. Hellbound General 2 6th September 2005 10:05


All times are GMT +2. The time now is 00:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.