Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th September 2006, 02:03
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Default strange apache logs, unable to stat????

hi guys, i've been monitorng my server, and ive found a strange apache log...

it tells me:

[Sun Sep 17 09:54:18 2006] [error] [client mylocalip] script '/var/www/web1/web/xxxx.php' not found or unable to stat

xxxx.php correspond to old files, that i deleted from my server 3 months ago,

what is that?

any help would be appreciated.

thks in advanced
Reply With Quote
Sponsored Links
  #2  
Old 18th September 2006, 10:15
Ben Ben is offline
Moderator
 
Join Date: Jul 2006
Posts: 1,029
Thanks: 7
Thanked 62 Times in 56 Posts
Default

I would say, s.b. tried to access that not existing files...
Reply With Quote
  #3  
Old 19th September 2006, 15:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Maybe someone had this old file in his bookmarks, or found it with a search engine...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 21st September 2006, 10:16
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by falko
Maybe someone had this old file in his bookmarks, or found it with a search engine...
but is corresponds to my local computer ... and i dont have this bookmarks... or search engine...
Reply With Quote
  #5  
Old 21st September 2006, 10:25
Ben Ben is offline
Moderator
 
Join Date: Jul 2006
Posts: 1,029
Thanks: 7
Thanked 62 Times in 56 Posts
 
Default

Can you reproduce that? So you could run a tcpdump on the server to see whats comming....
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 18:17
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 14:29
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 01:45
Logging in to isp config Jrdgames General 43 6th March 2006 20:04


All times are GMT +2. The time now is 06:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.