#1  
Old 18th September 2006, 12:34
mccyberix mccyberix is offline
Member
 
Join Date: Aug 2006
Posts: 74
Thanks: 0
Thanked 1 Time in 1 Post
Default Server replied: 550

Hi,
I have added 2 domains to my server
Domain1.com
Domain2.com
For both I have setup first the customer and then the web but only for the Domain1.com I use the local Mailserver for Domain2.com I just want to use the Webserver because this domain has an external MX. My problem is that Iím not able to send mail from Domain1.com to Domain2.com when I set up the Web for Domain2.com because the local MX thinks that Domain2.com has also been maintained by the local MX what is not true. How can I tell my local MX not to Lookup for the recipients of Domain2.com in the local Usertable instead to lookup on its external MX.
Thanks in advance rix.
Reply With Quote
Sponsored Links
  #2  
Old 18th September 2006, 13:10
mccyberix mccyberix is offline
Member
 
Join Date: Aug 2006
Posts: 74
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Ok, I have solved this by setting the Option External Mailserver under Co-Domains -> Options!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 06:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 11:50
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 11:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 11:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.