Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th June 2006, 19:29
bryxal bryxal is offline
Junior Member
 
Join Date: May 2006
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Default POP3 email from client

Good day everyone,

i'm sure this is a stupidly simple question. Now i seem to be completely dumbfouded since i can log on with the webmail client to check my emails. but when i try to use the ourlook client i have my username being web1_bob & and my password set accordingly. it gives me the stupid outlook error that it was found but no response from the server.

Any general direction i should be searchting in?
Reply With Quote
Sponsored Links
  #2  
Old 5th June 2006, 19:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

Did you get any errors in your mail log? Can you login with webmail to that email account?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th June 2006, 20:33
bryxal bryxal is offline
Junior Member
 
Join Date: May 2006
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Default

the webmail login works fine for all users and the outlook login doesn'T work for any user.

where may i find my mail error logs?
Reply With Quote
  #4  
Old 6th June 2006, 12:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

The logs are normally in the /var/log directory.
Make sure your firewall doesn't block port 25. If your server is in a local network, you must forward port 25 from your router to your server.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 6th June 2006, 18:50
bryxal bryxal is offline
Junior Member
 
Join Date: May 2006
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Default

the server is not behind a firewall its in a server hosting environement. i will get you the logs shortly. Again thank you for your time in this matter
Reply With Quote
  #6  
Old 6th June 2006, 23:40
bryxal bryxal is offline
Junior Member
 
Join Date: May 2006
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Default

no errors whatsoever

here is my netstat - tap

Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:imaps *:* LISTEN 4526/xinetd
tcp 0 0 *op3s *:* LISTEN 4526/xinetd
tcp 0 0 *:mysql *:* LISTEN 26916/mysqld
tcp 0 0 server1.bryxal.ca:10026 *:* LISTEN 13228/master
tcp 0 0 *op3 *:* LISTEN 4526/xinetd
tcp 0 0 *:imap *:* LISTEN 4526/xinetd
tcp 0 0 *:sunrpc *:* LISTEN 2371/portmap
tcp 0 0 *:http *:* LISTEN 15752/httpd
tcp 0 0 *:x11 *:* LISTEN 4396/X
tcp 0 0 *:81 *:* LISTEN 4973/ispconfig_http
tcp 0 0 *:ftp *:* LISTEN 22737/proftpd: (acc
tcp 0 0 64.26.154.107:domain *:* LISTEN 17841/named
tcp 0 0 64.26.154.106:domain *:* LISTEN 17841/named
tcp 0 0 server1.bryxal.ca:domain *:* LISTEN 17841/named
tcp 0 0 *:smtp *:* LISTEN 13228/master
tcp 0 0 *:https *:* LISTEN 15752/httpd
tcp 0 0 *:x11 *:* LISTEN 4396/X
tcp 0 0 *:ssh *:* LISTEN 4467/sshd
tcp 0 0 ::ffff:64.26.154.106:ssh ::ffff:210.90.86.1:afs3-bos ESTABLISHED 27360/sshd: [accept
Reply With Quote
  #7  
Old 7th June 2006, 10:32
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

This looks fine so far. Please try to use the IP address of your server in outlook as SMTP and pop3 server. Make sure you use the correct username in outlook, the format of usernames is normally web[ID]_username and not the email address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 7th June 2006, 20:34
bryxal bryxal is offline
Junior Member
 
Join Date: May 2006
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
Default

i still get nothing from the server with the ip or with the domain name and with any user (web1_***) on port 110 or 25 it finds the server but the server doesn't respond like i said at the begining. it also doesn't respond when i use port 995 (secure pop) any other ideas?
Reply With Quote
  #9  
Old 7th June 2006, 20:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Which distribution do you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 8th June 2006, 20:47
bryxal bryxal is offline
Junior Member
 
Join Date: May 2006
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

mandriva 2006, i used the "perfect setup" guide
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Salutatory Email helfrez Installation/Configuration 3 18th May 2006 20:44
vsftp - 550 Failed to change directory latcarf Server Operation 8 14th May 2006 02:05
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
Connecting email client gimhan90 Installation/Configuration 8 24th February 2006 07:36
email client configuration davidg General 3 22nd August 2005 16:40


All times are GMT +2. The time now is 22:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.