#1  
Old 27th September 2005, 01:40
adamluz adamluz is offline
Member
 
Join Date: Aug 2005
Location: Burbank, California
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to adamluz Send a message via MSN to adamluz
Default Default Certificate

I have a macintosh user who claims that there computer will not let them use the control panel unless the certificate was issued fully. This is odd since I have no problem getting in with IE on windows. Customer states that Certificate has an error but I don't see it and my customer doesn't know how to take a screen capture on mac. Anyway, has anyone heard about this or how to get around it?

second part: how do I generate or access the certificate request for the ISPConfig port 81 and then how to I set it so it accepts the certificate. I don't see an ssl area for ispconfig justs its web hosting clients have ssl access. Thank You. Again I want to secure port 81 not a customers site.

Adam
Reply With Quote
Sponsored Links
  #2  
Old 27th September 2005, 02:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by adamluz
second part: how do I generate or access the certificate request for the ISPConfig port 81 and then how to I set it so it accepts the certificate. I don't see an ssl area for ispconfig justs its web hosting clients have ssl access. Thank You. Again I want to secure port 81 not a customers site.

Adam
Have a look here: http://www.howtoforge.com/forums/showthread.php?t=121
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Username name default. nformosa General 4 13th September 2005 18:02
webpages only display default site bosei Installation/Configuration 9 9th September 2005 22:25
Enable PHP in default directory ProTrooper Installation/Configuration 4 24th August 2005 19:26
Secure Certificate Error m u r Installation/Configuration 13 9th August 2005 19:26
my default webserver failed Venkatesh.S General 1 25th July 2005 11:11


All times are GMT +2. The time now is 01:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.