Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Kernel Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 21st September 2006, 11:54
the87boy the87boy is offline
Junior Member
 
Join Date: Sep 2006
Location: Denmark
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Aren't there some help?
Reply With Quote
Sponsored Links
  #22  
Old 22nd September 2006, 12:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Why don't you try this tutorial? http://www.howtoforge.com/forums/showthread.php?t=21
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #23  
Old 25th September 2006, 12:26
the87boy the87boy is offline
Junior Member
 
Join Date: Sep 2006
Location: Denmark
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had followed it, but it comes with an error, when I had rebooted the computer, that says:
request_module: runaway loop modprobe net-pf-1
request_module: runaway loop modprobe char-major-5-1
request_module: runaway loop modprobe net-pf-1
request_module: runaway loop modprobe char-major-5-1
request_module: runaway loop modprobe net-pf-1
Reply With Quote
  #24  
Old 26th September 2006, 17:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Does it hang during boot? Otherwise, I'd ignore it.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #25  
Old 26th September 2006, 18:42
the87boy the87boy is offline
Junior Member
 
Join Date: Sep 2006
Location: Denmark
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it stops, when that error comes
I think, it had something to do with the Cryptographic options, because it is doing it with everything in the Cryptographic options, I compile as modules
Can the reason be, that I get this error:
Quote:
if [ -r System.map -a -x /sbin/depmod ]; then /sbin/depmod -ae -F System.map 2.6.17.13; fi
When I run:
Quote:
cd /usr/src/linux-2.6.17.13
sudo make modules_install

Last edited by the87boy; 27th September 2006 at 18:10.
Reply With Quote
  #26  
Old 28th September 2006, 20:07
the87boy the87boy is offline
Junior Member
 
Join Date: Sep 2006
Location: Denmark
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think, I had found the fail now
When I run the make modules_install before the make-kpkg-command (and there because the dpkg -i command), the dpkg -i command says, that the /lib/modules folder already exists
What can I have maked wrong?
Reply With Quote
  #27  
Old 29th September 2006, 14:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Quote:
Originally Posted by the87boy
When I run the make modules_install before the make-kpkg-command (and there because the dpkg -i command), the dpkg -i command says, that the /lib/modules folder already exists
Did you try to run the command afterwards?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #28  
Old 2nd October 2006, 08:38
the87boy the87boy is offline
Junior Member
 
Join Date: Sep 2006
Location: Denmark
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, but shouldn't it run before?
Reply With Quote
  #29  
Old 3rd October 2006, 17:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

No, I think you must run it afterwards.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #30  
Old 15th October 2006, 06:04
the87boy the87boy is offline
Junior Member
 
Join Date: Sep 2006
Location: Denmark
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I cant try it now, because I'm in US now, so it's very risky to reboot a computer with a new kernel or do anybody have some tricks to do that?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
Memory leak? oom-killer problem yikes! Stokesy Server Operation 7 29th July 2006 12:48
xen not booting qiu HOWTO-Related Questions 11 2nd May 2006 10:20
sargeDebian GNU/Linux, kernel 2.6.8-3-686 and Debian kernel 2.6.8 386- qiu Kernel Questions 23 25th April 2006 15:53
Questions about ubuntu ISP-Server Setup badgerbox76 HOWTO-Related Questions 15 5th March 2006 14:41


All times are GMT +2. The time now is 09:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.