Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th September 2008, 09:33
rispa rispa is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problem sending mail in specific domain

Hi i have this problem.I just cant send mail in yahoo.co.uk. Here is the message :
The mail system

<xxxxxxx@yahoo.co.uk>: host mx1.mail.ukl.yahoo.com[195.50.106.7] said: 554
delivery error: dd This user doesn't have a yahoo.co.uk account
(xxxxxxx@yahoo.co.uk) [0] - mta153.mail.ukl.yahoo.com (in reply to end
of DATA command)
the account is defenetly correct and working. I can send in other domains.
please help.
Reply With Quote
Sponsored Links
  #2  
Old 11th September 2008, 11:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,077
Thanks: 826
Thanked 5,396 Times in 4,240 Posts
Default

I dont think ist a problem with yahoo in general, the error message just says that there is no such email address xxxxxxx@yahoo.co.uk at yahoo.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 11th September 2008, 11:46
rispa rispa is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yes i know, but i can send mail to this account from my gmail account
Reply With Quote
  #4  
Old 11th September 2008, 12:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,077
Thanks: 826
Thanked 5,396 Times in 4,240 Posts
Default

Ok, then make sure that:

1) You do not send from a dynamic IP address
2) Your IP is not blacklisted
3) That you have a correct reverse dns record for your IP
4) That the domain to send emails from in /etc/postfix/main.cf is correct and not e.g. server1.example.com
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 12th September 2008, 16:55
rispa rispa is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Sorry for the delay. I checked all the things you said and i still have the problem. I know that its very weird but any other ideas?
Thanks for your patience.


paris
Reply With Quote
  #6  
Old 12th September 2008, 17:04
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 12th September 2008, 17:34
rispa rispa is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

The results of this diagnostics:
RESULT : 193.92.63.25

Banner : fox.xlab.gr ESMTP Postfix (Ubuntu) [938 ms]

Connect Time : 0.25 seconds - Good

Transaction Time: 4.328 seconds - Good

Relay Check: OK - This server is not an open relay.

Rev DNS Check: OK - 193.92.63.25 resolves to fox.xlab.gr

GeoCode Info: Geocoding server is unavailable

Session Transcript:
HELO please-read-policy.mxtoolbox.com
250 fox.xlab.gr [234 ms]
MAIL FROM: <test@mxtoolbox.com>
250 2.1.0 Ok [312 ms]
RCPT TO: <test@mxtoolbox.com>
554 5.7.1 <test@mxtoolbox.com>: Relay access denied [234 ms]
QUIT
221 2.0.0 Bye [2359 ms]
9/12/2008 10:29:25 AM Central Standard Time
Reply With Quote
  #8  
Old 13th September 2008, 11:10
falko falko is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Do you have an SPF and reverse record?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 13th September 2008, 16:07
rispa rispa is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Sorry for my ignorance but what is SPF ? I'm not very experienced in this area.
Reply With Quote
  #10  
Old 13th September 2008, 16:13
rispa rispa is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

i read in wikipedia for SPF and i don't have SPF.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Can't login SquirrelMail satimis Server Operation 23 10th June 2008 13:51
Virtual Users And Domains With Postfix, Courier And MySQL - TLS not working c4rdinal HOWTO-Related Questions 22 29th April 2008 01:44
Problem sending mail to 2nd SMTP server inside network kisong Server Operation 2 2nd March 2006 18:05
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 14:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.