Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st December 2008, 23:51
anewguy anewguy is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Wink ? on "Simple Home File Server" how-to

I been trying to follow the "Simple Home File Server" how-to so I can use an old machine as a file server for both my Windows and Linux boxes. I get stuck at the point where it wants me to connect to the internet - I don't have a hard-wired connection - it's wireless. The wireless adaptor worked fine with the same machine using Ubuntu desktop edition, but I cleared that all off to make it into a simple file server.

Any ideas on how to get wireless working as your only network connection for Ubuntu server for using with the how-to?

Thanks in advance!

Dave
Reply With Quote
Sponsored Links
  #2  
Old 23rd December 2008, 10:11
anewguy anewguy is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Got help on the Ubuntu forums for the syntax of the /etc/network/interfaces file. Now wireless works fine. So, I have a Ubuntu server whose only connection to the network is wireless, and a Windows XP Pro box hard wired to the back of the wireless router. Can see and work with shares now.

Will be adding a Ubuntu desktop soon as it arrives this week.

Dave
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
directories in /home/admispconfig/ispconfig renamed? Spudchat General 10 12th April 2007 19:37
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
Error on install igbe Installation/Configuration 7 28th February 2007 22:55
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
[ISPconfig Install] Cannot allocate memory Cordoban Installation/Configuration 3 25th August 2006 13:20


All times are GMT +2. The time now is 05:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.