#1  
Old 4th September 2006, 13:07
tijn_tux tijn_tux is offline
Member
 
Join Date: Aug 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail wont send correctly

Hi all,

Recently installed ISPconfig on a new server, everyhing works fine, exept for the mail.

When i try to send, i get this in my syslog

Code:
Sep  4 13:03:49 blackangel imapd: LOGOUT, user=martijn, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=792, sent=1540, time=1
Sep  4 13:03:49 blackangel postfix/smtp[10149]: connect to blackangel.linux-docs.org[82.173.215.232]: Connection refused (port 25)
Sep  4 13:03:49 blackangel postfix/smtpd[10144]: disconnect from localhost.localdomain[127.0.0.1]
Sep  4 13:03:49 blackangel postfix/smtp[10149]: E08FF4F84C: to=<info@blackangel.linux-docs.org>, orig_to=<info@linux-docs.org>, relay=none, delay=1, status=deferred (connect to blackangel.linux-docs.org[82.173.215.232]: Connection refused)
strange thing is, in my /etc/hosts i have defined blackangel.linux-docs.org as 10.0.0.10..

I must have missed something...

Thnx in advance

tijn
Reply With Quote
Sponsored Links
  #2  
Old 4th September 2006, 13:42
tijn_tux tijn_tux is offline
Member
 
Join Date: Aug 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ok, wierd

Well, i was looking into files and stuff, and in the file /etc/postfix/local-host-names i saw that my server url was like: blackangel.linux-docs-org :S made some manual changes, and now it works!

Only thing, how can this be wrong? what setting defines the local-host-names file?

Thnx in advance

tijn
Reply With Quote
  #3  
Old 5th September 2006, 18:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

I guess that the output of
Code:
hostname
and/or
Code:
hostname -f
contains linux-docs-org...
I hope you added the correct FQDN at the bottom of /etc/postfix/local-host-names so that it won't be overwritten in the future.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 13:08
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 03:39
send and receve mail on centos 4.3 tesquenure Installation/Configuration 11 25th April 2006 21:15
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 07:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.