Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd September 2006, 11:03
Jamesk5 Jamesk5 is offline
Junior Member
 
Join Date: Apr 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ethernet issues on power failure

I'm currently running Debian Etch (with no GUI) on two boxes and after a power failure the ethernet devices on both machines fail to come back up on the first boot. To solve the problem I have to reboot both machines.
I've given both machines static IPs and I have no trouble with the ethernet devices after the reboot - just on the first boot after the failure.

Anyone got suggestions as to why this might be happening??

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 3rd September 2006, 19:17
drks drks is offline
Junior Member
 
Join Date: Aug 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hrm... never heard of that, but ACPI might be doing something funky on a proper shutdown. Maybe try disabling ACPI... in the GRUB config, add the following to your kernel line:

pci=noacpi


And reboot. Then maybe force a power failure (unplug it) and see what happens on reboot.
__________________
drks - http://www.5dollarwhitebox.org
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dovecot Auth. Failure spams Message log d3m0nic Installation/Configuration 4 20th October 2009 18:47
smtpd, SASL authentication failure: Steve_P Installation/Configuration 4 6th February 2009 16:26
Need help on email issues...pls pls. pls.. korben Installation/Configuration 21 24th August 2006 02:39
ISPConfig not starting on power up matto1376 General 1 6th August 2006 13:51
ISPConfig + Turck MMCache + Hardened-PHP - Any Issues? BobbyQ General 8 3rd May 2006 22:52


All times are GMT +2. The time now is 09:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.