#1  
Old 4th September 2006, 21:20
Boon-Dog-Danny Boon-Dog-Danny is offline
Member
 
Join Date: Jul 2006
Posts: 97
Thanks: 11
Thanked 1 Time in 1 Post
Default loading large php tables

hi,

can someone tell me how to load the really large php tables into the phpmyadmin using the terminal.. I think Till mentioned in a forum about the phpmyadmin not having a zip compiled.. something about you can use the terminal to load . anyone know how to do this



debian sarge 3.1 ispconfig 2.2.6 phpmyadmin 2.6.4-pl3

Last edited by Boon-Dog-Danny; 4th September 2006 at 21:23.
Reply With Quote
Sponsored Links
  #2  
Old 5th September 2006, 10:11
Ben Ben is offline
Moderator
 
Join Date: Jul 2006
Posts: 1,029
Thanks: 7
Thanked 62 Times in 56 Posts
Default

I guess you mean mySQL tables because php has no tables

Well if you have your dumpfile just run mysql.

e.g. mysql -u youruser -p < yourdumpfile.sql

This will connect to mysql with the user "youruser" and prompt for your password and afterwards paste the stuff from yourdumpfile... Even here you have no real zipsupport. Either you unzup your file first or you "pipe a bit around and try concatenating all commands in one line".
Maybe you have to define the database name (i think) with -D database if the database select statement is not included in your dumpfile
Reply With Quote
  #3  
Old 5th September 2006, 19:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

Also have a look here: http://www.howtoforge.com/faq/6_4_en.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with ATI's graphics driver installer Wraithfire Installation/Configuration 25 16th June 2007 13:33
"unknown filter" growing apache log. wwparrish Installation/Configuration 6 1st September 2006 18:40
2 domains, 1 site wadims Installation/Configuration 13 31st May 2006 00:21
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 13th March 2006 23:58
all my site go to /var/www/ Absolusteph Installation/Configuration 14 11th March 2006 21:27


All times are GMT +2. The time now is 01:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.