#1  
Old 23rd September 2005, 16:53
SkIRmiS SkIRmiS is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default Some kind of a bug?!

For easiest understanding me, i put a few images here.

1. I wanted to edit email user in User menu.
[IMG]www.aleksotas.net/example/1.JPG[/IMG]
2. Webspaces for email is unlimited, i gues should be -1, not unlimited
[IMG]www.aleksotas.net/example/2.JPG[/IMG]
3. When I pressed on Advanced settings I got..
[IMG]www.aleksotas.net/example/3.JPG[/IMG]
4. This error in De, not English ( I set language to EN )
[IMG]www.aleksotas.net/example/4.JPG[/IMG]
5. When I changed to -1 and pressed Save. Ok..
[IMG]www.aleksotas.net/example/5.JPG[/IMG]
6. And when edited user again..
[IMG]www.aleksotas.net/example/6.JPG[/IMG]
7. The same problem, -1 became a unlimited...

Where to change something in a code, to fix that?

Thanks in advice
SkIRmiS
Reply With Quote
Sponsored Links
  #2  
Old 23rd September 2005, 17:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,340
Thanks: 810
Thanked 5,172 Times in 4,055 Posts
Default

Are these screenshots from version 2.0.9? Are you logged in as admin/reseller or client?
Reply With Quote
  #3  
Old 23rd September 2005, 17:20
SkIRmiS SkIRmiS is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
Are these screenshots from version 2.0.9? Are you logged in as admin/reseller or client?
yes, from newest version, just installed the new version. But the problem there with both versions new one, and old one. I'm logged as as client.
Reply With Quote
  #4  
Old 23rd September 2005, 17:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,340
Thanks: 810
Thanked 5,172 Times in 4,055 Posts
Default

To get this error, there must be a line like:

$wb["-1"] = "Unlimited";

in the language file you are using. But I cant find it currently the language files.
Will have a closer look on this later. Or do you use a custom language file?
Reply With Quote
  #5  
Old 23rd September 2005, 17:28
SkIRmiS SkIRmiS is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
To get this error, there must be a line like:

$wb["-1"] = "Unlimited";

in the language file you are using. But I cant find it currently the language files.
Will have a closer look on this later. Or do you use a custom language file?
Nope, I'm using the standart Enligsh language. I will try to find: $wb["-1"] = "Unlimited";

Thanks for helping me.
Reply With Quote
  #6  
Old 23rd September 2005, 18:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,715 Times in 2,557 Posts
 
Default

Have a look here: http://www.howtoforge.com/forums/showthread.php?t=596
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.