#1  
Old 31st August 2006, 10:56
tijn_tux tijn_tux is offline
Member
 
Join Date: Aug 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default user@www.domain.nl

Hi all,

First off all, i want to say that ISPconfig works GREAT!

Second off all, i have a small issue, when i send mail, the originating user is user@www.domain.nl, how do i fix this? (should be user@domain.nl)


thnx in advance!

tijn
Reply With Quote
Sponsored Links
  #2  
Old 31st August 2006, 11:12
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 262
Thanked 150 Times in 130 Posts
Default

http://www.howtoforge.com/forums/sho...ghlight=%40www

Groetjes..

Last edited by edge; 31st August 2006 at 11:25.
Reply With Quote
  #3  
Old 31st August 2006, 11:58
tijn_tux tijn_tux is offline
Member
 
Join Date: Aug 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thnx, i used the search function, but it didnt work

i will test it atm!

Reply With Quote
  #4  
Old 31st August 2006, 12:10
tijn_tux tijn_tux is offline
Member
 
Join Date: Aug 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Send some new mail, with the edited file as described in the link above, but it didnt work

Return-Path: <USER@www.DOMAIN.nl>
X-Spam-Checker-Version: SpamAssassin 3.1.3 (2006-06-01) on S1.DOMAIN.nl
X-Spam-Level:
X-Spam-Status: No, score=-0.8 required=5.0 tests=ALL_TRUSTED,AWL,
SUBJ_ALL_CAPS autolearn=ham version=3.1.3
X-Original-To: USER@DOMAIN.nl
Delivered-To: USER@localhost.localdomain
Received: from localhost (localhost.localdomain [127.0.0.1])
by S1.DOMAIN.nl (Postfix) with ESMTP id AD0E414764C
for <USER@DOMAIN.nl>; Thu, 31 Aug 2006 11:59:53 +0200 (CEST)
MIME-Version: 1.0
Date: Thu, 31 Aug 2006 11:59:53 +0200
From: user <USER@www.DOMAIN.nl>
To: USEr@hdvbank.nl
Subject: TEST
Message-ID: <9c086c6fb02c9b4551aa6a101d05924a@localhost>
X-Sender: USER@www.DOMAIN.nl
User-Agent: Roundcube Mail
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 8bit
X-Virus-Status: No
X-Virus-Checker-Version: clamassassin 1.2.3 with clamscan / ClamAV 0.88.4/1779/Thu Aug 31 09:56:15 2006

Testing 1....2.....3

This is an mail message...


tijn
Reply With Quote
  #5  
Old 31st August 2006, 12:27
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 262
Thanked 150 Times in 130 Posts
Default

tijn,

I see.. You are using the Roundcube Mail.
Login for that account on the web interface, and go to Personal Settings > Identities, and select the name.
(In Dutch: Persoonlijke Instellingen > Identiteiten)

There you can change the needed info.

Groetjes.

Last edited by edge; 31st August 2006 at 12:32.
Reply With Quote
  #6  
Old 31st August 2006, 13:10
tijn_tux tijn_tux is offline
Member
 
Join Date: Aug 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

i just found that out how stupid!

Thank you! it works like charm

tijn
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.