Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th August 2006, 14:23
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default Co domains -> FOrward erro

The following error occurred:



The name . is already in use by another site or domain.
The Domain belongs to another client.

Next >>


Sorry about the subject. So I get this error when I'm trying to make new Forward from Co domains.
Im running latest ISPconfig and Fedora 4.0

- Maxx
Reply With Quote
Sponsored Links
  #2  
Old 30th August 2006, 15:04
torusturtle torusturtle is offline
Senior Member
 
Join Date: Apr 2006
Posts: 296
Thanks: 21
Thanked 24 Times in 16 Posts
Send a message via ICQ to torusturtle Send a message via AIM to torusturtle
Default

Quote:
Originally Posted by maxx
The following error occurred:



The name . is already in use by another site or domain.
The Domain belongs to another client.

Next >>


Sorry about the subject. So I get this error when I'm trying to make new Forward from Co domains.
Im running latest ISPconfig and Fedora 4.0

- Maxx
1. Sometimes you have to wait a few minutes prior to make new changes.
2. Check if the recycle bin is empty.
Reply With Quote
  #3  
Old 30th August 2006, 15:19
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default Its not that

I have waited and waited. Even updated ISPConfig and waited. Still the same problem. And emptyed trashbin.

- M
Reply With Quote
  #4  
Old 30th August 2006, 16:17
torusturtle torusturtle is offline
Senior Member
 
Join Date: Apr 2006
Posts: 296
Thanks: 21
Thanked 24 Times in 16 Posts
Send a message via ICQ to torusturtle Send a message via AIM to torusturtle
Default

Why does it only write a point "." and not the co-domain you want to create.
I get this error:

The name .xyz.com is already in use by another site or domain.


Next >>

And I don't get the second sentence with the other client.
Did you try to create the co-domain with the admin account or do you use a reseller?
Reply With Quote
  #5  
Old 30th August 2006, 20:49
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
Default

Are you trying to create a co-domain or are you trying to forward a domain to another url?

I think if you want to forward a domain to another url, you would have to select the one you want, then add the url of the website to forward to into the field provided.
Reply With Quote
  #6  
Old 30th August 2006, 21:21
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default

Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server during query in /home/admispconfig/ispconfig/lib/classes/ispconfig_db_mysql.lib.php on line 77

I got this error with privious error.

Im trying as a admin add domain forward.

- M
Reply With Quote
  #7  
Old 31st August 2006, 08:49
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Quote:
Originally Posted by maxx
Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server during query in /home/admispconfig/ispconfig/lib/classes/ispconfig_db_mysql.lib.php on line [B]77

I got this error with privious error.

Im trying as a admin add domain forward.
What did you enter in the host and the domain field of the co-domain?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 31st August 2006, 09:02
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default

I go to Co-Domains -> Domains "New" -> Forward and then the errors comes, it comes also by pressing Options.

I dont type anything.

- M
Reply With Quote
  #9  
Old 31st August 2006, 09:12
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Quote:
Originally Posted by maxx
I go to Co-Domains -> Domains "New" -> Forward and then the errors comes, it comes also by pressing Options.
You must enter the domain you want to forward in the domain field.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #10  
Old 1st September 2006, 09:59
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
 
Lightbulb Im sooo sorry.

Yes that was it. I have used so many times but somehow I just forgot how to do it.

You can delete this whole thread.

Im sorry that I wasted your time, but these things happens sometimes...


- M
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Probem with mail forward nsm Installation/Configuration 9 16th June 2006 17:13
Forwarding Question For Virtual Users And Domains With Postfix, Courier And MySQL (+ mrjjman HOWTO-Related Questions 3 6th April 2006 11:23
missing feature: email-aliases for multiple domains olaus Feature Requests 5 30th March 2006 12:07
Forwarding domains to url with illegal character phamels Installation/Configuration 1 4th January 2006 10:51


All times are GMT +2. The time now is 18:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.