Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th August 2006, 12:02
kyriakos kyriakos is offline
Member
 
Join Date: Feb 2006
Posts: 34
Thanks: 3
Thanked 0 Times in 0 Posts
Default Fedora Core 5 - Server not responding

My server is stopping to respond for 5 to 20 minutes and then is coming back.
This issue is very often, especially when I uploading via ftp or posting data via forms.
I’m getting time out errors on every port except ping.
A strange think is that if I am already connected to the server via SSH, the connection remains open. I have tried to restart many services (network, proftpd, httpd, named). I have also tried with ispconfig firewall off, but no luck.
The only solution is a server restart.
My netstat -tap during a not responding situation:

Quote:
netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql *:* LISTEN 5325/mysqld
tcp 0 0 host1.***host.gr:783 *:* LISTEN 10817/spamd.pid
tcp 0 0 *:sunrpc *:* LISTEN 2089/portmap
tcp 0 0 *:ndmp *:* LISTEN 3063/perl
tcp 0 0 *:hosts2-ns *:* LISTEN 2758/ispconfig_http
tcp 0 0 85.30.21.14:domain *:* LISTEN 18694/named
tcp 0 0 85.30.21.13:domain *:* LISTEN 18694/named
tcp 0 0 85.30.21.12:domain *:* LISTEN 18694/named
tcp 0 0 85.30.21.11:domain *:* LISTEN 18694/named
tcp 0 0 85.30.21.10:domain *:* LISTEN 18694/named
tcp 0 0 host1.***host.gr:domain *:* LISTEN 18694/named
tcp 0 0 *:smtp *:* LISTEN 23426/master
tcp 0 0 host1.***host.gr:rndc *:* LISTEN 18694/named
tcp 0 0 *:imaps *:* LISTEN 2390/dovecot
tcp 0 0 *:pop3s *:* LISTEN 2390/dovecot
tcp 0 0 *:pop3 *:* LISTEN 2390/dovecot
tcp 0 0 *:imap *:* LISTEN 2390/dovecot
tcp 0 0 *:http *:* LISTEN 10298/httpd
tcp 0 0 *:ftp *:* LISTEN 23224/proftpd: (acc
tcp 0 0 *:ssh *:* LISTEN 2258/sshd
tcp 0 0 ::1:rndc *:* LISTEN 18694/named
tcp 0 0 *:https *:* LISTEN 10298/httpd
tcp 0 0 ::ffff:85.30.21.12:ssh ppp68-92.adsl.:talarian-mqs ESTABLISHED 27171/sshd: sinouz*
tcp 0 42 ::ffff:85.30.21.13:ftp ::ffff:222.173.2.60:39119 ESTABLISHED 1613/proftpd: conne
tcp 0 0 ::ffff:85.30.21.13:pop3 dslcustomer-241-60.viv:iad3 TIME_WAIT -
tcp 0 17040 ::ffff:85.30.21.13:pop3 dslcustomer-241-6:mxxrlogin ESTABLISHED 1605/pop3
tcp 0 3404 ::ffff:85.30.21.12:ssh ppp68-92.adsl.fort:sm-pas-1 ESTABLISHED 32290/sshd: sinouz*
tcp 0 8520 ::ffff:85.30.21.13:pop3 dslcustomer-241-60.viv:scol ESTABLISHED 1612/pop3
tcp 0 23 ::ffff:85.30.21.10:ftp ::ffff:222.173.2.60:38496 FIN_WAIT1 -
tcp 0 22 ::ffff:85.30.21.14:ftp ::ffff:222.173.2.60:38757 ESTABLISHED 1609/proftpd: ::fff

Last edited by kyriakos; 13th August 2008 at 13:12.
Reply With Quote
Sponsored Links
  #2  
Old 30th August 2006, 12:19
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,432
Thanks: 813
Thanked 5,209 Times in 4,085 Posts
Default

Please check your syslog for errors.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 30th August 2006, 14:06
kyriakos kyriakos is offline
Member
 
Join Date: Feb 2006
Posts: 34
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Thanks for your reply,

There is no errors during the time my server stops responding at var/log/messages. There is an error when restarting proftpd about IPV6. I don’t know how to fix it.

My /var/log/messages when restarting proftpd:
Quote:
Aug 30 14:43:56 host1 proftpd[25516]: host1.***host.gr - ProFTPD killed (signal 15)
Aug 30 14:43:56 host1 proftpd[25516]: host1.***host.gr - ProFTPD 1.3.0 standalone mode SHUTDOWN
Aug 30 14:43:56 host1 proftpd[25570]: host1.***host.gr - error setting IPV6_V6ONLY: Protocol not available
Aug 30 14:43:56 host1 proftpd[25570]: host1.***host.gr - ProFTPD 1.3.0 (stable) (built Wed Aug 23 10:50:38 EDT 2006) standalone mode STARTU
There is also a possible hacking attempt starting 20 hours ago but my problem is there since I setup this server.

Part of my /var/log/messages for the last 20 hours:
Quote:
....
Aug 30 14:20:07 host1 proftpd[23785]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - FTP session opened.
Aug 30 14:20:07 host1 proftpd[23782]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - no such user 'Administrator'
Aug 30 14:20:08 host1 proftpd[23807]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - FTP session opened.
Aug 30 14:20:08 host1 proftpd[23809]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - FTP session opened.
Aug 30 14:20:09 host1 proftpd[23807]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - no such user 'Administrator'
Aug 30 14:20:09 host1 proftpd[23809]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - no such user 'tsinternetuser'
Aug 30 14:20:09 host1 proftpd[23819]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - FTP session opened.
Aug 30 14:20:10 host1 proftpd[23819]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - no such user 'tsinternetuser'
Aug 30 14:20:11 host1 proftpd[23820]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - FTP session opened.
Aug 30 14:20:11 host1 proftpd[23785]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - no such user 'tsinternetuser'
Aug 30 14:20:11 host1 proftpd[23784]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - no such user 'Administrator'
Aug 30 14:20:11 host1 proftpd[23821]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - FTP session opened.
Aug 30 14:20:11 host1 proftpd[23825]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - FTP session opened.
....
Part of my /var/log/secure for the last 20 hours:
Quote:
.....
Aug 30 14:26:14 host1 proftpd[24960]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - no such user 'Administrator'
Aug 30 14:26:14 host1 proftpd[24960]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - USER Administrator: no such user found from ::ffff:222.173.2.60 [::ffff:222.173.2.60] to ::ffff:85.30.21.10:21
Aug 30 14:26:14 host1 proftpd[24960]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - Maximum login attempts (3) exceeded
Aug 30 14:26:14 host1 proftpd[24960]: host1.***host.gr (::ffff:222.173.2.60[::ffff:222.173.2.60]) - FTP session closed.
Aug 30 14:26:14 host1 proftpd[24961]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - no such user 'tsinternetuser'
Aug 30 14:26:14 host1 proftpd[24961]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - USER tsinternetuser: no such user found from ::ffff:163.27.48.9 [::ffff:163.27.48.9] to ::ffff:85.30.21.14:21
Aug 30 14:26:14 host1 proftpd[24961]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - mod_delay/0.5: delaying for 15 usecs
Aug 30 14:26:14 host1 proftpd[24962]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - no such user 'tsinternetuser'
Aug 30 14:26:14 host1 proftpd[24962]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - USER tsinternetuser: no such user found from ::ffff:163.27.48.9 [::ffff:163.27.48.9] to ::ffff:85.30.21.13:21
Aug 30 14:26:14 host1 proftpd[24964]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - mod_delay/0.5: delaying for 31 usecs
Aug 30 14:26:14 host1 proftpd[24963]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - no such user 'tsinternetuser'
Aug 30 14:26:14 host1 proftpd[24963]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - USER tsinternetuser: no such user found from ::ffff:163.27.48.9 [::ffff:163.27.48.9] to ::ffff:85.30.21.12:21
Aug 30 14:26:14 host1 proftpd[24963]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - mod_delay/0.5: delaying for 59 usecs
Aug 30 14:26:14 host1 proftpd[24961]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - mod_delay/0.5: delaying for 86 usecs
Aug 30 14:26:14 host1 proftpd[24961]: host1.***host.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - FTP session closed.
....

I don’t know if there are other useful log files to look.

Last edited by kyriakos; 13th August 2008 at 13:14.
Reply With Quote
  #4  
Old 31st August 2006, 09:09
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,432
Thanks: 813
Thanked 5,209 Times in 4,085 Posts
Default

Please post your proftpd.conf file.

Does this line only appaers in the timespan while you are unable to connect?

Quote:
Aug 30 14:26:14 host1 proftpd[24963]: host1.vfxhost.gr (::ffff:163.27.48.9[::ffff:163.27.48.9]) - USER tsinternetuser: no such user found
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 1st September 2006, 20:18
kyriakos kyriakos is offline
Member
 
Join Date: Feb 2006
Posts: 34
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Thanks for your reply,

This line has nothing to do with my problem after all. When I turned off proftpd for 5 minutes it disappeared. But the problem remain

This is my /etc/proftpd.conf
Quote:
# This is the ProFTPD configuration file
# $Id: proftpd.conf,v 1.1 2004/02/26 17:54:30 thias Exp $

ServerName "ProFTPD server"
ServerIdent on "FTP Server ready."
ServerAdmin root@localhost
ServerType standalone
#ServerType inetd
DefaultServer on
AccessGrantMsg "User %u logged in."
#DisplayConnect /etc/ftpissue
#DisplayLogin /etc/ftpmotd
#DisplayGoAway /etc/ftpgoaway
DeferWelcome off

# Use this to excude users from the chroot
DefaultRoot ~ !adm

# Use pam to authenticate (default) and be authoritative
AuthPAMConfig proftpd
AuthOrder mod_auth_pam.c* mod_auth_unix.c

# Do not perform ident nor DNS lookups (hangs when the port is filtered)
IdentLookups off
UseReverseDNS off

# Port 21 is the standard FTP port.
Port 21

# Umask 022 is a good standard umask to prevent new dirs and files
# from being group and world writable.
Umask 022

# Default to show dot files in directory listings
ListOptions "-a"

# See Configuration.html for these (here are the default values)
#MultilineRFC2228 off
#RootLogin off
#LoginPasswordPrompt on
#MaxLoginAttempts 3
#MaxClientsPerHost none
#AllowForeignAddress off # For FXP

# Allow to resume not only the downloads but the uploads too
AllowRetrieveRestart on
AllowStoreRestart on

# To prevent DoS attacks, set the maximum number of child processes
# to 30. If you need to allow more than 30 concurrent connections
# at once, simply increase this value. Note that this ONLY works
# in standalone mode, in inetd mode you should use an inetd server
# that allows you to limit maximum number of processes per service
# (such as xinetd)
MaxInstances 20

# Set the user and group that the server normally runs at.
User nobody
Group nobody

# This is where we want to put the pid file
ScoreboardFile /var/run/proftpd.score

# Normally, we want users to do a few things.
<Global>
AllowOverwrite yes
<Limit ALL SITE_CHMOD>
AllowAll
</Limit>
AllowRetrieveRestart on
</Global>

# Define the log formats
LogFormat default "%h %l %u %t \"%r\" %s %b"
LogFormat auth "%v [%P] %h %t \"%r\" %s"

# TLS
# Explained at http://www.castaglia.org/proftpd/modules/mod_tls.html
#TLSEngine on
#TLSRequired on
#TLSRSACertificateFile /usr/share/ssl/certs/proftpd.pem
#TLSRSACertificateKeyFile /usr/share/ssl/certs/proftpd.pem
#TLSCipherSuite ALL:!ADH:!DES
#TLSOptions NoCertRequest
#TLSVerifyClient off
##TLSRenegotiate ctrl 3600 data 512000 required off timeout 300
#TLSLog /var/log/proftpd/tls.log

# A basic anonymous configuration, with an upload directory.
#<Anonymous ~ftp>
# User ftp
# Group ftp
# AccessGrantMsg "Anonymous login ok, restrictions apply."
#
# # We want clients to be able to login with "anonymous" as well as "ftp"
# UserAlias anonymous ftp
#
# # Limit the maximum number of anonymous logins
# MaxClients 10 "Sorry, max %m users -- try again later"
#
# # Put the user into /pub right after login
# #DefaultChdir /pub
#
# # We want 'welcome.msg' displayed at login, '.message' displayed in
# # each newly chdired directory and tell users to read README* files.
# DisplayLogin /welcome.msg
# DisplayFirstChdir .message
# DisplayReadme README*
#
# # Some more cosmetic and not vital stuff
# DirFakeUser on ftp
# DirFakeGroup on ftp
#
# # Limit WRITE everywhere in the anonymous chroot
# <Limit WRITE SITE_CHMOD>
# DenyAll
# </Limit>
#
# # An upload directory that allows storing files but not retrieving
# # or creating directories.
# <Directory uploads/*>
# AllowOverwrite no
# <Limit READ>
# DenyAll
# </Limit>
#
# <Limit STOR>
# AllowAll
# </Limit>
# </Directory>
#
# # Don't write anonymous accesses to the system wtmp file (good idea!)
# WtmpLog off
#
# # Logging for the anonymous transfers
# ExtendedLog /var/log/proftpd/access.log WRITE,READ default
# ExtendedLog /var/log/proftpd/auth.log AUTH auth
#
#</Anonymous>


DefaultRoot ~



Include /etc/proftpd_ispconfig.conf
TimeoutLogin 25
TimeoutStalled 120
Thank you
Reply With Quote
  #6  
Old 2nd September 2006, 17:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Looks ok. What's in /etc/hosts? Is SELinux disabled?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 11th September 2006, 13:02
kyriakos kyriakos is offline
Member
 
Join Date: Feb 2006
Posts: 34
Thanks: 3
Thanked 0 Times in 0 Posts
Default

this is my /etc/hosts
Code:
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1	host1.***host.gr	host1	localhost.localdomain	localhost
SELinux is disabled.
This is my services list

chkconfig --list
Code:
acpid           0:off   1:off   2:off   3:on    4:on    5:on    6:off
anacron         0:off   1:off   2:on    3:on    4:on    5:on    6:off
atd             0:off   1:off   2:off   3:on    4:on    5:on    6:off
autofs          0:off   1:off   2:off   3:on    4:on    5:on    6:off
avahi-daemon    0:off   1:off   2:off   3:on    4:on    5:off   6:off
avahi-dnsconfd  0:off   1:off   2:off   3:off   4:off   5:off   6:off
bluetooth       0:off   1:off   2:on    3:on    4:on    5:off   6:off
cpuspeed        0:off   1:on    2:on    3:on    4:on    5:on    6:off
crond           0:off   1:off   2:on    3:on    4:on    5:on    6:off
cups            0:off   1:off   2:on    3:on    4:on    5:off   6:off
cups-config-daemon      0:off   1:off   2:off   3:on    4:on    5:off   6:off
dc_client       0:off   1:off   2:off   3:off   4:off   5:off   6:off
dc_server       0:off   1:off   2:off   3:off   4:off   5:off   6:off
dhcdbd          0:off   1:off   2:off   3:off   4:off   5:off   6:off
diskdump        0:off   1:off   2:off   3:off   4:off   5:off   6:off
dovecot         0:off   1:off   2:on    3:on    4:off   5:on    6:off
firstboot       0:off   1:off   2:off   3:on    4:off   5:on    6:off
gpm             0:off   1:off   2:on    3:on    4:on    5:on    6:off
haldaemon       0:off   1:off   2:off   3:on    4:on    5:off   6:off
hidd            0:off   1:off   2:on    3:on    4:on    5:off   6:off
httpd           0:off   1:off   2:on    3:on    4:off   5:on    6:off
irda            0:off   1:off   2:off   3:off   4:off   5:off   6:off
irqbalance      0:off   1:off   2:on    3:on    4:on    5:on    6:off
kudzu           0:off   1:off   2:off   3:on    4:on    5:on    6:off
lisa            0:off   1:off   2:off   3:off   4:off   5:off   6:off
lm_sensors      0:off   1:off   2:on    3:on    4:on    5:on    6:off
mailman         0:off   1:off   2:off   3:off   4:off   5:on    6:off
mdmonitor       0:off   1:off   2:on    3:on    4:on    5:on    6:off
mdmpd           0:off   1:off   2:off   3:off   4:off   5:off   6:off
messagebus      0:off   1:off   2:off   3:on    4:on    5:on    6:off
mysqld          0:off   1:off   2:on    3:on    4:off   5:on    6:off
named           0:off   1:off   2:on    3:on    4:off   5:on    6:off
netdump         0:off   1:off   2:off   3:off   4:off   5:off   6:off
netfs           0:off   1:off   2:off   3:on    4:on    5:off   6:off
netplugd        0:off   1:off   2:off   3:off   4:off   5:off   6:off
network         0:off   1:off   2:on    3:on    4:on    5:on    6:off
nfs             0:off   1:off   2:off   3:off   4:off   5:off   6:off
nfslock         0:off   1:off   2:off   3:on    4:on    5:off   6:off
nscd            0:off   1:off   2:off   3:off   4:off   5:off   6:off
ntpd            0:off   1:off   2:on    3:on    4:off   5:on    6:off
portmap         0:off   1:off   2:off   3:on    4:on    5:on    6:off
proftpd         0:off   1:off   2:on    3:on    4:off   5:on    6:off
psacct          0:off   1:off   2:off   3:off   4:off   5:off   6:off
rdisc           0:off   1:off   2:off   3:off   4:off   5:off   6:off
readahead       0:off   1:off   2:off   3:off   4:off   5:on    6:off
readahead_early 0:off   1:off   2:on    3:on    4:on    5:on    6:off
rpcgssd         0:off   1:off   2:off   3:on    4:on    5:on    6:off
rpcidmapd       0:off   1:off   2:off   3:on    4:on    5:on    6:off
rpcsvcgssd      0:off   1:off   2:off   3:off   4:off   5:off   6:off
saslauthd       0:off   1:off   2:on    3:on    4:off   5:on    6:off
sendmail        0:off   1:off   2:off   3:off   4:on    5:off   6:off
smartd          0:off   1:off   2:on    3:on    4:on    5:on    6:off
smb             0:off   1:off   2:off   3:off   4:off   5:off   6:off
spamassassin    0:off   1:off   2:off   3:off   4:off   5:on    6:off
squid           0:off   1:off   2:off   3:off   4:off   5:off   6:off
sshd            0:off   1:off   2:on    3:on    4:on    5:on    6:off
syslog          0:off   1:off   2:on    3:on    4:on    5:on    6:off
tomcat5         0:off   1:off   2:off   3:off   4:off   5:off   6:off
tux             0:off   1:off   2:off   3:off   4:off   5:off   6:off
vncserver       0:off   1:off   2:off   3:off   4:off   5:off   6:off
webmin          0:off   1:off   2:on    3:on    4:off   5:on    6:off
winbind         0:off   1:off   2:off   3:off   4:off   5:off   6:off
wpa_supplicant  0:off   1:off   2:off   3:off   4:off   5:off   6:off
xend            0:off   1:off   2:on    3:on    4:on    5:on    6:off
xendomains      0:off   1:off   2:off   3:on    4:on    5:on    6:off
xfs             0:off   1:off   2:on    3:on    4:on    5:on    6:off
ypbind          0:off   1:off   2:off   3:off   4:off   5:off   6:off
yum             0:off   1:off   2:off   3:off   4:off   5:off   6:off
During a not responding situation I have try to restart httpd, proftpd, network & ispconfig_server

Last edited by kyriakos; 13th August 2008 at 13:15.
Reply With Quote
  #8  
Old 12th September 2006, 15:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by kyriakos
this is my /etc/hosts
Code:
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1	host1.vfxhost.gr	host1	localhost.localdomain	localhost
You can try to chane it to

Code:
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1	localhost.localdomain	localhost
<your IP>      host1.vfxhost.gr	       host1
but I'm not sure if it helps. I could imagine it's a problem with your network card (maybe the kernel doesn't have the correct driver for it)...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 13th September 2006, 01:04
kyriakos kyriakos is offline
Member
 
Join Date: Feb 2006
Posts: 34
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Thanks falko,

I change it to
Code:
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1	localhost.localdomain	localhost
85.30.21.10	host1.***host.gr		host1	
85.30.21.11	host1.***host.gr		host1	
85.30.21.12	host1.***host.gr		host1	
85.30.21.13	host1.***host.gr    	        host1 
85.30.21.14	host1.***host.gr		host1
The network is working. If I am already connected to the server via SSH, the connection remains open.
There are two network cards. Do you thing that is wrong?

this is my ifconfig output
Code:
eth1      Link encap:Ethernet  HWaddr 00:0A:5E:64:7B:A3
          inet addr:85.30.21.10  Bcast:85.30.21.15  Mask:255.255.255.248
          inet6 addr: fe80::20a:5eff:fe64:7ba3/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5573680 errors:0 dropped:0 overruns:1 frame:0
          TX packets:4655673 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1451763657 (1.3 GiB)  TX bytes:1577678634 (1.4 GiB)
          Interrupt:17 Base address:0xa800

eth2      Link encap:Ethernet  HWaddr 00:0A:5E:64:7F:A7
          inet addr:85.30.21.11  Bcast:85.30.21.15  Mask:255.255.255.248
          inet6 addr: fe80::20a:5eff:fe64:7fa7/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1265295 errors:0 dropped:0 overruns:1 frame:0
          TX packets:50 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:81679819 (77.8 MiB)  TX bytes:3540 (3.4 KiB)
          Interrupt:21 Base address:0xcc00

eth2:1    Link encap:Ethernet  HWaddr 00:0A:5E:64:7F:A7
          inet addr:85.30.21.12  Bcast:85.30.21.15  Mask:255.255.255.248
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interrupt:21 Base address:0xcc00

eth2:2    Link encap:Ethernet  HWaddr 00:0A:5E:64:7F:A7
          inet addr:85.30.21.13  Bcast:85.30.21.15  Mask:255.255.255.248
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interrupt:21 Base address:0xcc00

eth2:3    Link encap:Ethernet  HWaddr 00:0A:5E:64:7F:A7
          inet addr:85.30.21.14  Bcast:85.30.21.15  Mask:255.255.255.248
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interrupt:21 Base address:0xcc00

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:561131 errors:0 dropped:0 overruns:0 frame:0
          TX packets:561131 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:77269514 (73.6 MiB)  TX bytes:77269514 (73.6 MiB)

Last edited by kyriakos; 13th August 2008 at 13:15.
Reply With Quote
  #10  
Old 14th September 2006, 19:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

Quote:
Originally Posted by kyriakos
The network is working. If I am already connected to the server via SSH, the connection remains open.
And can you still execute commands when this happens? I'm still thinking it's a driver problem.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Fedora core 3 humph Installation/Configuration 1 3rd March 2006 09:36
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 11:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.