Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd September 2005, 17:39
lexcomputer lexcomputer is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default Outlook Express take long time...

I use Mandriva with postfix . The time started from connected until authentication is very long. How can I shorter the time?

thanks
Reply With Quote
Sponsored Links
  #2  
Old 22nd September 2005, 19:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Anything in the mail log under /var/log? What do you see when you run
Code:
telnet localhost 25
and then issue
Code:
ehlo localhost
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd September 2005, 04:11
lexcomputer lexcomputer is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default

[root@www ~]# telnet localhost 25
Trying 127.0.0.1...
Connected to www.domain1.com (127.0.0.1).
Escape character is '^]'.
220 www.domain1.com ESMTP Postfix (2.1.5) (Mandrakelinux)
ehlo localhost
250-www.thaismartstat.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH PLAIN LOGIN
250-AUTH=PLAIN LOGIN
250 8BITMIME
Reply With Quote
  #4  
Old 23rd September 2005, 10:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Looks ok. Anything related to this issue in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 25th September 2005, 01:46
jmroth jmroth is offline
ISPConfig Developer
 
Join Date: Sep 2005
Posts: 191
Thanks: 1
Thanked 6 Times in 6 Posts
Default

I don't think this is an Outlook (Express) issue... although using Thunderbird or alike surely wouldn't hurt....
Check if your Postfix is doing DNS reverse lookup or IDENT lookups on hostnames it cannot resolve. This may introduce delays of 30 secs or so from what I have seen
Regards,
~jm
Reply With Quote
  #6  
Old 25th September 2005, 05:54
lexcomputer lexcomputer is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think so, But I don't know how to disable doing DNS reverse lookup
Reply With Quote
  #7  
Old 26th September 2005, 13:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by lexcomputer
I think so, But I don't know how to disable doing DNS reverse lookup
Run
Code:
postconf -e 'disable_dns_lookups = yes'
and restart Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time referenc mconigliaro Installation/Configuration 11 28th May 2007 17:31
Unable to connect MS Outlook to pop3 nandhu HOWTO-Related Questions 1 12th August 2005 19:06


All times are GMT +2. The time now is 17:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.