Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th August 2006, 15:13
jlorenzo jlorenzo is offline
Junior Member
 
Join Date: Aug 2006
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default email accounts created with user name

hi, I'm testing ISPConfig (so I'm a newbie), I have followed the steps in the perfect setup and all seems to work fine. I created a site, with an email account:

name: jlorenzo
email: jlorenzo@mydomain.com
user: web1_jlorenzo

When I log in the webmail (uebimiau), I have to log-in with this email "web1_jlorenzo@mydomain.com"
no log in with "jlorenzo@mydomain.com" is allowed.
It seems that the email account has been created with that user...

I've been searching in the forums, but I can't find any answer.

Thanks in advance
Reply With Quote
Sponsored Links
  #2  
Old 28th August 2006, 17:27
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

just asking... dont you write "web1_xxx" on your email field?
Reply With Quote
  #3  
Old 29th August 2006, 09:31
jlorenzo jlorenzo is offline
Junior Member
 
Join Date: Aug 2006
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, of course. Also I noticed another strange thing, the first time I created an user, i had to fields "WebSpace MB" and "MailSpace MB", now I check the user and only "WebSpace MB" is show and I can't change mail quota.


Any suggestion? Maybe I missed something in the manual??
Reply With Quote
  #4  
Old 29th August 2006, 09:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,609 Times in 4,420 Posts
Default

Quote:
Originally Posted by jlorenzo
No, of course. Also I noticed another strange thing, the first time I created an user, i had to fields "WebSpace MB" and "MailSpace MB", now I check the user and only "WebSpace MB" is show and I can't change mail quota.
This is correct for all installations that use maildir. The Webspace quota and mailquota are identical.

To your email login problem:

Does the website www.mydomain.com has a co-domain mydomain.com with empty host field? If not, cretae this co-domain.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 29th August 2006, 10:37
jlorenzo jlorenzo is offline
Junior Member
 
Join Date: Aug 2006
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great!
It works fine!

Thanks a lot
Reply With Quote
  #6  
Old 29th August 2006, 10:42
jlorenzo jlorenzo is offline
Junior Member
 
Join Date: Aug 2006
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hum... I noticed that I have a similar problem with the mailuser app.
I have to do the login with the user id not with the email account, why?
Reply With Quote
  #7  
Old 29th August 2006, 21:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by jlorenzo
I have to do the login with the user id not with the email account, why?
That's the normal behaviour because you have system users, not virtual users. The reason why email addresses work in Uebimiau is that we tweaked the Uebimiau login procedure. Normally, you'd have to log in with the username in Uebimiau as well.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 30th August 2006, 09:58
jlorenzo jlorenzo is offline
Junior Member
 
Join Date: Aug 2006
Location: Spain
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

ok,
many thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
ftp user without email brownie Installation/Configuration 8 6th September 2008 12:21
Can't send email with attachments to a user rafaelenrike General 9 15th June 2006 20:01


All times are GMT +2. The time now is 06:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.