#1  
Old 29th August 2006, 11:13
md@waw.co.uk md@waw.co.uk is offline
Junior Member
 
Join Date: May 2006
Posts: 25
Thanks: 3
Thanked 1 Time in 1 Post
Default fopen problem

I'm using FC5 (32bit) with ISPConfig 2.2.6

all scripts websites were working 100% until last Friday when a customer report a problem with a mail sending script. This customer does not upload files - we do & nothing had been done to their website in months.

I've tried another instance of the script on another website (my own) & got this error message - which is the same as the error message on the customers website.

Warning: fopen(http://www.mydomain.co.uk/password.php?cid=55) [function.fopen]: failed to open stream: Connection timed out in /home/www/web2/web/ScriptLibrary/incSmartMailer.php on line 141
Error sending e-mail

PHP.INI has not changed - Fopen is ON - the SMTP settings are correct (for sending mail).

I don't think this is related but...

I found hundreds of this -> [error] an unknown filter was not added: PHP <- in my httpd error_log & I've applied the fix you suggested http://www.howtoforge.com/forums/sho...unknown+filter (which appears to have worked). Odd because I thought this was previously changed - maybe when I updated from 2.2.5. to 2.2.6 the config file was replaced?

Any suggestions please.

Thanks

Martin

As a 'last resort' I thought I'd try a server reboot - and now it appears to be working.

Not the best solution - I would like to try to find the reason it stoped - so any ideas would be welcome.

thanks.

Last edited by md@waw.co.uk; 29th August 2006 at 11:30.
Reply With Quote
Sponsored Links
  #2  
Old 30th August 2006, 15:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Quote:
Originally Posted by md@waw.co.uk
maybe when I updated from 2.2.5. to 2.2.6 the config file was replaced?
Yes, the config file is replaced when you update ISPConfig. We might have to tweak the installer that it considers your changes...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 05:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.