Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd August 2006, 15:40
jroberts jroberts is offline
Junior Member
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Postfix wont send to Hotmail or yahoo

Having a little problem any emails sent to hotmail or yahoo never get there. Ay sugestions?
Reply With Quote
Sponsored Links
  #2  
Old 23rd August 2006, 15:50
torusturtle torusturtle is offline
Senior Member
 
Join Date: Apr 2006
Posts: 296
Thanks: 21
Thanked 24 Times in 16 Posts
Send a message via ICQ to torusturtle Send a message via AIM to torusturtle
Default

Is your domain on a blacklist?
Maybe the mails get into the SPAM folder right away.
Reply With Quote
  #3  
Old 23rd August 2006, 15:58
freeborn freeborn is offline
Member
 
Join Date: Jul 2006
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem.
When I register domain name I add my host to name server.
My host is in the third order of name server and everything seems to be OK
unless sending email to or from hotmail only.
The problem disappear when I rearrange my host to the first order of name server.

Hope this help.
________
Nexium injury lawyer
________
big women Cams

Last edited by freeborn; 16th August 2011 at 01:50.
Reply With Quote
  #4  
Old 23rd August 2006, 16:49
jroberts jroberts is offline
Junior Member
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help but I'm not sure that is my probelm. I get an error sent back to me that looks like this.
Diagnostic-Code: X-Postfix; mail for hotmail.com loops back to myself
Reply With Quote
  #5  
Old 23rd August 2006, 16:54
torusturtle torusturtle is offline
Senior Member
 
Join Date: Apr 2006
Posts: 296
Thanks: 21
Thanked 24 Times in 16 Posts
Send a message via ICQ to torusturtle Send a message via AIM to torusturtle
Default

Quote:
Originally Posted by jroberts
Thanks for the help but I'm not sure that is my probelm. I get an error sent back to me that looks like this.
Diagnostic-Code: X-Postfix; mail for hotmail.com loops back to myself
Add your domain to /etc/postfix/local-host-names (at the bottom) and restart Postfix.

That should do it.
Reply With Quote
  #6  
Old 23rd August 2006, 17:21
jroberts jroberts is offline
Junior Member
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks every thing seems to be working. You rule
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail using postfix receive but cannot send garfabian Installation/Configuration 17 2nd September 2006 13:55
Can't send mail to hotmail krishol Installation/Configuration 11 18th July 2006 12:02
help... postfix can send but can't receive nakuribon Server Operation 3 17th July 2006 19:16
postfix starts and stops why lhatle Installation/Configuration 2 21st December 2005 15:20
Mandriva with ISPConfig for Postfix sent mail to Yahoo & Hotmail lexcomputer Installation/Configuration 9 24th September 2005 17:24


All times are GMT +2. The time now is 12:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.