Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 22nd November 2005, 09:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Please have a look at Management > Server > Settings if the IP appears there two times (in the upper part of the form and in the IP list).
Reply With Quote
Sponsored Links
  #12  
Old 22nd November 2005, 13:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Please have a look at your httpd.conf, apache2.conf, whatever, if the following section appaears twice:

Code:
###############ispconfig_log###############
LogFormat "%v||||%b||||%h %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\"" combined_ispconfig
CustomLog "|/root/ispconfig/cronolog --symlink=/var/log/httpd/ispconfig_access_log /var/log/httpd/ispconfig_access_log_%Y_%m_%d" combined_ispconfig

<Directory /var/www/*/web>
    Options +Includes -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

<Directory /var/www/*/user/*/web>
    Options +Includes -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

<Directory /var/www/*/cgi-bin>
    Options ExecCGI -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

Include /etc/apache/vhosts/Vhosts_ispconfig.conf
(The code does not have to be the same, but similar on your system.) If so, remove the second one and restart Apache.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 22nd December 2005, 18:21
bosei bosei is offline
Member
 
Join Date: Aug 2005
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Have re-installed on a new hosted server and I still seem to have two entries for every site e.g. 2x port:80 and 2x port:443

It all seems to be working fine though so in the absence of a solution I will leave well enough alone.

Thanks
Reply With Quote
  #14  
Old 22nd December 2005, 18:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

Have you entered the IP address twice in ISPConfig, under Management > Server > settings? When the IP is in the IP-Address field, it must neot be listed in the IP list field too.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Host for Shared IP Tribal-Dolphin Feature Requests 3 24th October 2005 21:55
postfix config jmroth Installation/Configuration 6 18th September 2005 16:58
Virtual hosts not working erik Installation/Configuration 1 25th August 2005 16:45
virtual hosting m u r Installation/Configuration 2 21st August 2005 16:49
DNS in virtual machines todvard Installation/Configuration 2 15th August 2005 20:43


All times are GMT +2. The time now is 15:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.