Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd August 2006, 18:38
gregh gregh is offline
Junior Member
 
Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Backup to get Ispconfig running

Hi
I have Ispconfig installed on Centos 4.3 with just three domains. Want to come up with a backup stratgy in case lose main drive and replaced. What do I need to have backed up to restore and get Ispconfig running on a fresh install of Centos 4.3 after I have replaced drive and installed OS. I think that Ispconfig justs backups its database and I'm not sure what is in that backup.
Thank you for any Help. Greg
Reply With Quote
Sponsored Links
  #2  
Old 22nd August 2006, 18:42
Dertanion Dertanion is offline
Junior Member
 
Join Date: Aug 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure how to do it myself as i am still learning linux. setup a r-sync to run once a night to another computer that has the same size HD. this way if you loose the drive all you have to do is put in the other drive and you only lost data from the last r-sync
Reply With Quote
  #3  
Old 22nd August 2006, 18:55
gregh gregh is offline
Junior Member
 
Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default reply back on backup

Thanks for information but my machine is at a hosting company so if drive goes bad they replace it then on my own. So would like to install OS then restore what is needed to get running. Thanks Greg
Reply With Quote
  #4  
Old 23rd August 2006, 12:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
 
Default

Please have a look here:

http://www.howtoforge.com/forums/sho...ghlight=backup
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 4 TPS mail problem Hagforce HOWTO-Related Questions 13 10th February 2010 19:23
ISPConfig running on default web server (port 80) geek.de.nz Installation/Configuration 3 31st March 2008 11:32
ISPConfig wont backup a site PortMan General 8 22nd July 2006 16:49
backup and ispconfig Ovidiu General 3 9th March 2006 22:43
Running ISPConfig on a vserver? tron Installation/Configuration 4 8th December 2005 11:35


All times are GMT +2. The time now is 07:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.