#1  
Old 20th August 2006, 18:00
jlaughy jlaughy is offline
Member
 
Join Date: Aug 2005
Posts: 50
Thanks: 4
Thanked 1 Time in 1 Post
Default Mailloop

Hi,

Fedora Core 4
Malscanner / Sendmail
ISPConfig 2.2.6

I added a mailuser and also filled in the "vacation" field.

After sending an email the server looped and could not stop it.

I did an deluser for web**_** and added it bij adduser web**_** then the loop stopped.

What went wrong????

WKR, JL
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2006, 18:29
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,213 Times in 4,088 Posts
Default

Please post the exact error message from your mail log.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 21st August 2006, 18:43
jlaughy jlaughy is offline
Member
 
Join Date: Aug 2005
Posts: 50
Thanks: 4
Thanked 1 Time in 1 Post
Default

Hello Till,

I think it's a DNS problem at my site.
This piece of log was on the main mailserver. So it was looping because of a wrong address.

Maybe it's the localhost.localdomain.xxxx.nl part .....

I can not delete the user web15_john from the server with ISPConfig...

With kind regards, JL

------
Aug 20 16:24:32 mail sendmail[5074]: k7KEOWf05074: ruleset=check_rcpt, arg1=<admispconfig@localhost.localdomain.xxxx.nl>, relay=mxsvr.xxxx.nl [80.*.*.*],
reject=550 5.7.1 <admispconfig@localhost.localdomain.xxxx.nl>... Relaying denied
Aug 20 16:24:32 mail sendmail[5074]: k7KEOWf05074: from=<web15_john@xxxx.xxxx.nl>, size=612, class=0, nrcpts=0, proto=ESMTP, daemon=MTA, relay=mxsvr.xxxx.nl [80.*.*.*]
Reply With Quote
  #4  
Old 21st August 2006, 22:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
 
Default

Quote:
Originally Posted by jlaughy
Aug 20 16:24:32 mail sendmail[5074]: k7KEOWf05074: ruleset=check_rcpt, arg1=<admispconfig@localhost.localdomain.xxxx.nl>, relay=mxsvr.xxxx.nl [80.*.*.*],
reject=550 5.7.1 <admispconfig@localhost.localdomain.xxxx.nl>... Relaying denied
Aug 20 16:24:32 mail sendmail[5074]: k7KEOWf05074: from=<web15_john@xxxx.xxxx.nl>, size=612, class=0, nrcpts=0, proto=ESMTP, daemon=MTA, relay=mxsvr.xxxx.nl [80.*.*.*]
Either add localhost.localdomain.xxxx.nl to /etc/postfix/local-host-names (at the bottom), or set
Code:
append_dot_mydomain = no
in /etc/postfix/main.cf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.