#1  
Old 18th August 2006, 22:41
mikey3521 mikey3521 is offline
Junior Member
 
Join Date: Aug 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default Webmail Login:

So I have 3 accounts setup on (www.hotkeyproductions.com)

1) mike@hotkeyproductions.com
2) stephen@stephenkingphotography.ca
3) julie@jcmakeup.com

Now, i can log-in with the first, but the second 2 return this error:

Code:
You cannot login with the username and password entered.
Please check your username and password and try again.
Back
Idea's?
Reply With Quote
Sponsored Links
  #2  
Old 18th August 2006, 22:52
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 213
Thanked 648 Times in 294 Posts
Default

Suggestion:

If you are using the Uebimiau package from the ISPConfig site, you have to login with: username@domain.tld and not with only the username without @domain.tld.
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
  #3  
Old 18th August 2006, 22:55
mikey3521 mikey3521 is offline
Junior Member
 
Join Date: Aug 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that, always do that, Still no good...


mike@hotkeyproductions.com\
password: ************** - Work's Fine..
<Log-in /

stephen@stephenkingphotography.ca\
password: ******************** - dosn't work...
<Log-in /

and i've created both of them the same way, Is there any conf file I could post that might reveal the log-in problem?
Reply With Quote
  #4  
Old 19th August 2006, 14:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by mikey3521
stephen@stephenkingphotography.ca\
password: ******************** - dosn't work...
<Log-in /
Did you send an email to that user first? Them ailbox is created when the first email arrives, and afterwards you're able to log in.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 19th August 2006, 14:39
mikey3521 mikey3521 is offline
Junior Member
 
Join Date: Aug 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

thank you worked like a charm
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
login for webmail on main site rayit General 3 16th July 2006 15:47
kann keine mails empfangen odin1 Installation/Configuration 5 6th July 2006 12:13
Webmail login failed Jeroen Installation/Configuration 4 6th February 2006 18:32
Can't login to webmail OnTheRun Installation/Configuration 7 1st December 2005 10:36
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 02:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.