#1  
Old 24th June 2013, 05:31
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default No logon

Hi all,

new fresh install
SuSe 12.2, from here:
The Perfect Server - OpenSUSE 12.2 x86_64 (Apache2, Dovecot, ISPConfig 3)
http://www.howtoforge.com/perfect-se...ot-ispconfig-3

All well no errors.
INstalled ISPconfig 3, standad install no errors etc etc.

However
https://myipadderss:8080

All I get is this:
Skip to the navigation. Skip to the content.
ISPConfig 3
hosting control panel
Powered by ISPConfig

No login screen
Please advise

madmac

Last edited by madmac007; 24th June 2013 at 17:26.
Reply With Quote
Sponsored Links
  #2  
Old 25th June 2013, 10:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Check the apache error.log for errors.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th June 2013, 17:12
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default will do

will do, thanks Till,

I will post back later today my findings.

madmac
Reply With Quote
  #4  
Old 26th June 2013, 01:09
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default no access

in the logs
/var/log/apache2/error.log

hundreds of this:
Sun Jun 23 19:35:01 2013] [error] [client ::1] Directory index forbidden by Options directive: /srv/www/htdocs/

And ever more of this:
(13)Permission denied: file permissions deny server access: (13)Permission denied: file permissions deny server access: /srv/www/ispconfig/themes/default/images/header_logo.png, referer: https://myipaddress:8080/
More like that, the entry after /srv/www/ispconfig/ other directories etc

What permissions should the folders and files be.

Thanks
Reply With Quote
  #5  
Old 26th June 2013, 01:20
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default Same

Found same question here, but no correct answer
http://www.howtoforge.com/forums/showthread.php?t=61649

I will no make the dir 777

madmac
Reply With Quote
  #6  
Old 27th June 2013, 00:36
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default Help

Any Ideas what the permissions should be please for files and folders:

I can run thses commandes to fix, by need to know
what settingd and what owner

eg:
find /full/path/to/directory/ -type d -print0 | xargs -I {} -0 chmod 0755 {}

find /full/path/to/directory/ -type f -print0 | xargs -I {} -0 chmod 0644 {}

Thanks
FYI does this only happen with SuSe 12.2 install?
Reply With Quote
  #7  
Old 4th July 2013, 23:54
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default Still NOgo

Hi all,

I think there has to be a problem on the Suse Install Or the ispconfig 3 installer for Suse 12.x

I created on a New different PC A SuSe install ( 12.2 )
The Perfect Server - OpenSUSE 12.2 x86_64 (Apache2, Dovecot, ISPConfig 3)
http://www.howtoforge.com/perfect-se...ot-ispconfig-3

I still get the same as before , no logon ( see above post )

However, I did run
chmod -R 775 /srv/www/ispconfig

And I do get the admin login screen now.

I ask again, what should the correct Permissions be on the files and folders ?
Reply With Quote
  #8  
Old 5th July 2013, 08:08
florian030 florian030 is offline
Senior Member
 
Join Date: Oct 2012
Posts: 278
Thanks: 8
Thanked 72 Times in 63 Posts
Default

On OpenSuSE 11.4 i have 751 for all files and directories. I think 750 should be enough.
__________________
regards
Florian

blog.schaal-24.de
Reply With Quote
The Following User Says Thank You to florian030 For This Useful Post:
madmac007 (10th July 2013)
  #9  
Old 10th July 2013, 03:48
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default Thanks

On my SuSe 12.2 install
had to set chmod -R 775 /srv/www/ispconfig
Now it works.

Danke florian030
Thanks All.

madmac
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not logon to any webmail system on ISPConfig 2.x installation fieryhail Server Operation 1 14th June 2009 14:19
OpenLDAP + Samba Domain Controller On Ubuntu 7.10 Logon Issue 02walshe HOWTO-Related Questions 0 18th February 2009 01:01
Client logon to server (like a Windows Domain)? winux Installation/Configuration 0 28th February 2008 17:14
Can not logon to Fedora after ISPConfig install swizzleme Installation/Configuration 3 13th September 2007 14:31
How to put a logon password when using internet eric Installation/Configuration 2 13th July 2006 23:38


All times are GMT +2. The time now is 01:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.