Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th October 2013, 10:24
CreeWarrior CreeWarrior is offline
Junior Member
 
Join Date: Oct 2013
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
Default Accessing control panel on domain name

System Info

OS - Ubuntu Server 12.04 LTS
ISPConfig - 3.0.5.3

Installed ISPConfig using the very excellent Tutorial @ http://www.howtoforge.com/perfect-se...ot-ispconfig-3

Everything work great after install the only issue I have is accessing the control panel using the domain name. I have no problem accessing the control panel using a local network ip eg.. https://192.168.1.***:8080

Now on page 6 of the tutorial just before you add the alias for webmail after you install and configure squirrelmail it says

You can now access SquirrelMail from your web site as follows:

http://192.168.0.100/squirrelmail
http://www.example.com/squirrelmail

You can also access it from the ISPConfig control panel vhost (after you have installed ISPConfig, see the next chapter) as follows (this doesn't need any configuration in ISPConfig):

http://server1.example.com:8080/squirrelmail

But everytime I type in http://server1.example.com:8080/squirrelmail or http://server1.example.com:8080/webmail cause I created that alias, I keep getting this page cannont be displayed. I also get the same thing when I type https://server1.example.com:8080 to access the control panel.
I would so like to beable to access the control panel using the last example.

Not sure if i missed something and was supposed to create a subdomain for it or just dns records

Any help on this issue would be greatly appreciated

Last edited by CreeWarrior; 19th October 2013 at 10:29.
Reply With Quote
Sponsored Links
  #2  
Old 19th October 2013, 22:31
CreeWarrior CreeWarrior is offline
Junior Member
 
Join Date: Oct 2013
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default Fixed it

For some reason i must have forgot to forward port 8080 but i also had created the subdomain as well
Reply With Quote
Reply

Bookmarks

Tags
control panel, no access

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
Lost access to control panel on port 8080 Jeff Usher Installation/Configuration 3 24th February 2013 23:26
Problem with control Panel SSL Page dragon001 Installation/Configuration 1 6th December 2012 08:24
Which linux Distro for me? Debian or CentOS? With or without Control Panel? Brook Installation/Configuration 9 8th June 2012 17:22
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54


All times are GMT +2. The time now is 12:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.