Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th June 2010, 16:06
zogthegreat zogthegreat is offline
Member
 
Join Date: Jul 2008
Posts: 50
Thanks: 4
Thanked 2 Times in 1 Post
Default ftp/ssh users can't log in - ISPConfig 3

Hi everyone,

New problem. I am trying to login as a website user using Filezilla. Everytime I try to login I get the following:

Status: Connecting to 76.XXX.XX.150:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 1 of 50 allowed.
Response: 220-Local time is now 09:42. Server port: 21.
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER web1_bill
Response: 331 User web1_bill OK. Password required
Command: PASS ********
Response: 530 Login authentication failed
Error: Critical error
Error: Could not connect to server

I have done the following:

recreated the password about 20 times
Deleted and recreated FPT users in the control panel.
Uninstalled and reinstalled pure-ftp
restarted the fpt service numerous times
Tried to do as suggested here: http://www.faqforge.com/linux/contro...-debian-linux/, got the following output:
[root@server1 pure-ftpd]# tail -n 100 /var/log/syslog
tail: cannot open `/var/log/syslog' for reading: No such file or directory

(I am using CentOs, so I think it is a different system command, googling it now).

Here is the output of netstat -tap | grep ftp

[root@server1 log]# netstat -tap | grep ftp
tcp 0 0 *:ftp *:* LISTEN 2460/pure-ftpd (SER
tcp 0 0 localhost.localdomain:ftp localhost.localdomain:50864 TIME_WAIT -
tcp 0 0 *:ftp *:* LISTEN 2460/pure-ftpd (SER

I gave up in furstration, an decided to just use ssh. I enabled ssh shell-user in the control panel. However, got the following:

[bill@phoenix ~]$ ssh bill@XXXXXX.com
bill@XXXXXX.com's password:
Permission denied, please try again.

To me, it seams I have a problem with passwords or permissions.

Does anyone have any suggestions?

Thanks

zog
Reply With Quote
Sponsored Links
  #2  
Old 4th June 2010, 17:28
Nicram Nicram is offline
Member
 
Join Date: Mar 2010
Location: PL
Posts: 59
Thanks: 21
Thanked 9 Times in 7 Posts
Send a message via ICQ to Nicram Send a message via AIM to Nicram Send a message via Yahoo to Nicram Send a message via Skype™ to Nicram
Default

Remember to use fyull name form ISPConfig.
for example user added by administrator got default on the beggining.
Like if i add user "nicram" then i must use defaultnicram as ftp login name.
If You got clients and they use some name then this name i also used. for example i have added new client "jack" and he add new ftp account "me".
Then he need to use jackme as ftp username.
Same with ssh i think.
Reply With Quote
  #3  
Old 28th June 2013, 07:21
khoanv khoanv is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

In my case, just restart the server, everything works like a charm.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig update - no new users or details permitted cybere Installation/Configuration 13 23rd January 2008 23:44
Daily mail logrotation?! schmidse Installation/Configuration 4 21st January 2008 13:55
Outlook does not Authenticates aberrio Server Operation 30 1st November 2007 19:21
No ftp login for ispconfig-webuser agri Installation/Configuration 12 19th March 2007 10:06
Add DNS to a "Virtual Users And Domains" installation, and finish with ISPConfig Nuxeretes Installation/Configuration 4 2nd March 2006 14:02


All times are GMT +2. The time now is 14:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.