Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th July 2013, 05:07
DantePasquale DantePasquale is offline
Senior Member
 
Join Date: Feb 2007
Location: Lakewood, OH US
Posts: 107
Thanks: 10
Thanked 3 Times in 3 Posts
Send a message via AIM to DantePasquale
Default Postfix sender IP address configurations

Hi,

My ISP gave me a new subnet and I think I changed everything IP and network wise (dns, hosts, web sites, mysql, apache, etc). Everything is working fine but sometimes emails being sent from my server are rejected due to no reverse DNS.

I finally got a detailed error report and is shows that the sending address is that of the server, not of the website.

In my case I have: My Server - inferno.cocoanet.us
One of my customers website mail server is mail.dantesinfernophotography.com

The rejection shows the IP of my server, inferno, not of mail..com!

Is this configurable in the /etc/postfix files?

Thanks,
Danté
Reply With Quote
Sponsored Links
  #2  
Old 9th July 2013, 00:22
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 38
Thanked 90 Times in 68 Posts
 
Default

Just define the RDNS for the ip address of the mail server.

Code:
host 209.101.94.3
Host 3.94.101.209.in-addr.arpa. not found: 3(NXDOMAIN)
209.101.94.3 must point to inferno.cocoanet.us

You can do this usually using your isp control panel, if not, ask them.

Cheers
Reply With Quote
Reply

Bookmarks

Tags
dns, ispconfig 3, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catchall and Forwarding not working simmo General 6 22nd March 2014 00:54
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 12:51
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
CGI and FormMail Cracklefish Installation/Configuration 17 13th October 2009 13:40


All times are GMT +2. The time now is 09:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.