Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th August 2006, 18:28
cexar cexar is offline
Junior Member
 
Join Date: Jul 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default php scripts not working

HI.
I've installe ispconfig succesfully.
But now when i call a page with php script, appears the code instead excute the script.
im newbie in this and i dont know what happen
Reply With Quote
Sponsored Links
  #2  
Old 14th August 2006, 18:57
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,042
Thanks: 269
Thanked 154 Times in 133 Posts
Default

Quote:
Originally Posted by cexar
HI.
I've installe ispconfig succesfully.
But now when i call a page with php script, appears the code instead excute the script.
im newbie in this and i dont know what happen
Did you enable PHP Scripts for that website in ISPconfig? (it's in the ISP Manager > The-site-name > Basis)
Reply With Quote
  #3  
Old 14th August 2006, 20:10
cexar cexar is offline
Junior Member
 
Join Date: Jul 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default not yet

not yet, but i have configured as localhost.
in any case i must enabled php scipts?
and if someone need to go to some page with php scripts, it can be possible?
Reply With Quote
  #4  
Old 14th August 2006, 22:16
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,042
Thanks: 269
Thanked 154 Times in 133 Posts
Default

Quote:
Originally Posted by cexar
not yet, but i have configured as localhost.
in any case i must enabled php scipts?
and if someone need to go to some page with php scripts, it can be possible?
To make the PHP work, you will need to enable it in the ISPconfig interface for the domain/site you want it!



When set, it will only allow PHP for that domain/site!
Reply With Quote
  #5  
Old 15th August 2006, 17:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Also have a look here: http://www.howtoforge.com/forums/sho...obally+disable
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP & MySQL working, but AREN'T WORKING???? lipp9000 Installation/Configuration 4 21st July 2006 18:01
2 domains, 1 site wadims Installation/Configuration 13 31st May 2006 01:21
PHP scripts don't work, please help. CombatGod Installation/Configuration 9 11th May 2006 18:37
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 14th March 2006 00:58
all my site go to /var/www/ Absolusteph Installation/Configuration 14 11th March 2006 22:27


All times are GMT +2. The time now is 05:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.