#1  
Old 21st February 2014, 00:48
mintess mintess is offline
Junior Member
 
Join Date: Feb 2014
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Default Slave warning sys_ini

Hi all,

I'm running a multiserver setup with
server1: the webserver (= running ispconfig gui version 3.0.5.3)
server2: database,
server3: mail

I noticed some warnings in the system log concerning server3:

DB::query(SELECT * FROM sys_ini WHERE sysini_id = 1) -> mysqli_query SELECT command denied to user 'ispcsrv3'@'mail.host.com' for table 'sys_ini'

As everything seems to be running fine I wonder if I should manually change rights for that user/table. Can anybody explain what sys_ini does?
Reply With Quote
Sponsored Links
  #2  
Old 21st February 2014, 08:17
srijan srijan is offline
HowtoForge Supporter
 
Join Date: Feb 2014
Location: New Delhi, India
Posts: 951
Thanks: 7
Thanked 139 Times in 131 Posts
Default

Hi Mintess,


You can ignore this warning as,
This task does not depend on any other tasks.

Br//
Srijan
Reply With Quote
  #3  
Old 21st February 2014, 09:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Like srijan explained, the issue is not severe. But there is a atch available that fixes it:

http://www.ispconfig.org/page/en/ispconfig/patches.html
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 21st February 2014, 22:42
mintess mintess is offline
Junior Member
 
Join Date: Feb 2014
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Thanks Till
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 13:56
rkhunter warnings esezako General 7 27th September 2011 08:28
Can't receive mails baicunko Server Operation 12 3rd August 2011 23:02
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 23:41
[Postfix] Quota doesn't work krzysiek HOWTO-Related Questions 8 2nd March 2009 16:57


All times are GMT +2. The time now is 03:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.