#1  
Old 23rd June 2013, 17:42
mattltm mattltm is offline
Member
 
Join Date: Jun 2011
Posts: 60
Thanks: 11
Thanked 4 Times in 4 Posts
Default SSL error

I have installed an SSL certificate from Go Daddy but the site gives an "SSL connection error" message when accessing.

The same website and certificate were working fine on another install of ISPConfig.

I have rekeyed the cert.

Any ideas where to start with fixing this?
Reply With Quote
Sponsored Links
  #2  
Old 23rd June 2013, 17:49
mattltm mattltm is offline
Member
 
Join Date: Jun 2011
Posts: 60
Thanks: 11
Thanked 4 Times in 4 Posts
Default

The actual error message is:

Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.
Reply With Quote
  #3  
Old 23rd June 2013, 20:14
mattltm mattltm is offline
Member
 
Join Date: Jun 2011
Posts: 60
Thanks: 11
Thanked 4 Times in 4 Posts
 
Default

Solved this.

Looks like something went funky with the SSL check box.

I unchecked the SSL option, saved the config, waited 5 minutes, checked SSL option again, saved the config and everything now works.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3: Monitor Module & Logfiles - All setup correctly? Master One Installation/Configuration 2 10th July 2009 18:51
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
dovecot problem sojic Server Operation 21 23rd March 2008 18:22
log files cruz Technical 3 15th May 2007 14:35
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07


All times are GMT +2. The time now is 01:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.