#1  
Old 15th August 2006, 23:09
k31th k31th is offline
Junior Member
 
Join Date: Jun 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Updating Systems (CentOS)

Hi Guys quick question.

I have setup a test box and installed CentOS 4.3 and ISPconfig, I noticed during the install it seems to compile some of its own stuff. What I want to know is once I have ISPconf installed and i upgrade the system (yum update) will it break any thing ?

I need to keep my systems upgraded for ovious reasons, is ISPConfig going to cause me any problems?


Regards

Keith
Reply With Quote
Sponsored Links
  #2  
Old 16th August 2006, 19:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by k31th
I have setup a test box and installed CentOS 4.3 and ISPconfig, I noticed during the install it seems to compile some of its own stuff. What I want to know is once I have ISPconf installed and i upgrade the system (yum update)
Yes. The software that is compiled by ISPConfig's installer is used only by ISPConfig (e.g. Apache on port 81) and doesn't replace any of your system's regular packages, so you can use the normal update procedures for your distribution.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck on Centos Yum update fgaughan Installation/Configuration 6 20th September 2013 14:40
CentOS and Fedora sbovisjb1 Smalltalk 5 7th July 2006 10:28
send and receve mail on centos 4.3 tesquenure Installation/Configuration 11 25th April 2006 21:15
Problems installing NForce4 sound drivers Wraithfire Installation/Configuration 21 16th April 2006 17:30
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 23:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.