Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th June 2013, 08:27
SamTzu SamTzu is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Helsinki
Posts: 438
Thanks: 34
Thanked 56 Times in 39 Posts
Send a message via Skype™ to SamTzu
Default Dovecot upgrade to Wheezy

I just tried a test upgrade from Squeezy to Wheezy on our ISPconfig3 mail server and it was an epic fail. Any one got this working? I could use some pointers.

Apparently the changes in Dovecot are major and manual changes in configuration files are needed.

Quote:
Processing triggers for python-central ...
Errors were encountered while processing:
dovecot-core
dovecot-imapd
dovecot-pop3d
dovecot-common
dovecot-gssapi
dovecot-ldap
dovecot-mysql
dovecot-pgsql
dovecot-sieve
dovecot-sqlite
E: Sub-process /usr/bin/dpkg returned an error code (1)
__________________

Sami Mattila
Internet-Content

Telephone:
00358942833310
Email: firstname.lastname@internet-content.org
Shop: http://shop.internet-content.net
Site: http://www.internet-content.net
Blog: http://www.internet-content.net/en/blog
FB: https://www.facebook.com/internetcontent


Last edited by SamTzu; 17th June 2013 at 08:44.
Reply With Quote
Sponsored Links
  #2  
Old 17th June 2013, 13:49
ressel ressel is offline
Senior Member
 
Join Date: Apr 2007
Location: Denmark
Posts: 128
Thanks: 18
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by SamTzu View Post
I just tried a test upgrade from Squeezy to Wheezy on our ISPconfig3 mail server and it was an epic fail. Any one got this working? I could use some pointers.

Apparently the changes in Dovecot are major and manual changes in configuration files are needed.
Hello,

What I did when I got this message was to delete dovecot completely by using purge, And then install it again, and follow the perfect server guide.
This may not be the best way to solve it, but it worked for me.
Reply With Quote
  #3  
Old 17th June 2013, 16:11
SamTzu SamTzu is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Helsinki
Posts: 438
Thanks: 34
Thanked 56 Times in 39 Posts
Send a message via Skype™ to SamTzu
 
Default

And the existing users
__________________

Sami Mattila
Internet-Content

Telephone:
00358942833310
Email: firstname.lastname@internet-content.org
Shop: http://shop.internet-content.net
Site: http://www.internet-content.net
Blog: http://www.internet-content.net/en/blog
FB: https://www.facebook.com/internetcontent

Reply With Quote
Reply

Bookmarks

Tags
dovecot

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MySQL Error Nolan Installation/Configuration 13 27th November 2014 06:04
ISPConfig 3 Single server issues on POP3/IMAP/ MyDNS vk1003 Installation/Configuration 7 17th July 2012 16:25
ISPConfig3 won't start after update Cracklefish Installation/Configuration 15 28th February 2012 15:11
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
Postfix can't received email from exterior astra2000 Server Operation 5 18th October 2009 00:26


All times are GMT +2. The time now is 22:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.