#1  
Old 29th May 2013, 03:52
aoi aoi is offline
Junior Member
 
Join Date: May 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default PHP-5.2.17 main

Hi!

Can I install the PHP-5.2.17 as mod_php by default and other versions (5.3, 5.4, fast-cgi) as additional?
Debian 7 Wheezy. Apache 2.2.

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 14th June 2013, 06:26
aoi aoi is offline
Junior Member
 
Join Date: May 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I had to install php-5.2.17 as an additional php version in fcgi mode.
Source from http://de.php.net don't work at me. Display 'Premature end of script headers' and no other additional information.
But source from http://www.oldapps.com/php_programmi...php?old_php=74 work fine.
phpinfo() output 5.2.18-dev version... why?
Sorry for my bad english.
Reply With Quote
Reply

Bookmarks

Tags
php-5.2.17 mod_php

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 13:56
ubuntu and nginx delgado2061 Installation/Configuration 0 28th November 2011 00:36
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 22:13
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 09:20
Apache2 Freezes celtic Server Operation 31 28th May 2007 18:18


All times are GMT +2. The time now is 17:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.