#1  
Old 10th June 2013, 23:19
Seg Seg is offline
Junior Member
 
Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Advice on Multi-server or Single Server

Hi Guys.

I am trying to get my server setup to a point where I can just leave it. I have tried a couple of different configurations (single server & multi-server). Can anyone tell me which would be the more prefered method of the 2? In a multi-server setup I am wanting to use 5 VM's on an Esx5, but i'm not sure of the benefits to this over a single server setup.

I prefer to use ubuntu server, and have been using 12.04, purely for the LTS. From what I have read, Debian is the prefered distro or am I wrong?

On my last attempt at setting a multi-server I couldn't access mail accounts after they were created within ISPConfig. I prefer Roundcube mail to squirrelmail, do I install squirrelmail on the mail server, then roundcube on the web server and then remove squirrelmail?

I had been using this guide: http://www.howtoforge.com/perfect-se...ot-ispconfig-3 for single server

And this guide: http://www.howtoforge.com/multiserve...th-ispconfig-3 for multi server.

With regards to the multi server guide, I had to add bits from the single server guide to get it fully running, but not sure if it was correct or leaves any security flaws. Would someone be kind enough to possibly list which parts from the single server guide to use on the multiserver guide and on which server they should be installed.

I'm sorry to be a pain, and for all the questions. I am not a linux guru, but just someone with a desire to learn.

Thank you.

Seg

Last edited by Seg; 11th June 2013 at 20:42.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08


All times are GMT +2. The time now is 21:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.