Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st May 2013, 17:41
j5isalive j5isalive is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Need help with vhosts, virtual domains not found from other pc's

Fresh install with Ubuntu 12 I have run into the same issue with other panels, and can't figure it out.
When I set up a ghost domain it shows up on the server machine, and the DNA resolves with online tools but if I browse the domain from another computer It returns a 404 error, the primary FQDN is live and shows up, but I'm not sure if its permissions, if it is how to change them, or if its suexec or what....

Arthur.....
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
virtual

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot login to phpmyadmin penkku HOWTO-Related Questions 1 24th February 2011 09:26
Virtual Users and Domains howto and the ISPConfig3 howto for Ubuntu 9.10 loubart HOWTO-Related Questions 9 2nd December 2009 15:58
Cannot log onto pop3 server Debian Etch Perfect Server docean Installation/Configuration 2 19th March 2008 00:23
SMTP relay trouble DVS General 3 11th June 2007 09:56
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 18:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.