Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th May 2013, 19:36
danhansen@denmark danhansen@denmark is offline
HowtoForge Supporter
 
Join Date: Mar 2013
Posts: 184
Thanks: 38
Thanked 4 Times in 4 Posts
Exclamation LM-sensors - Ubuntu 12.04.2 - ISPConfig 3.0.5.2

Hi everybody...

I have a Ubuntu Server 12.04.2 with ISPConfig on an older PC / Intel P4 / 2Gb RAM. its running quite good, but I would really like to have this security function which I found on this site. http://www.havetheknowhow.com/Config...peratures.html The "Monitor Critical Temp. in Ubuntu" function that is. But,

After having tried to follow the ToDo and seaching the sites I still haven't solved the problem. Therefore I hope some of you experts in here would like to help out.

The problem is that I have tried to run "sensors-detect" quite some times and every time with the same result.. It finds:
"Found `ITE IT8712F Super IO Sensors' Success! (address 0x290, driver `it87')"

But afterwards when I am trying to run "sensors" to se some results, nothing appears... Only:
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.


Then of course, when I am running the script I get errors like:
JOB RUN AT Mon May 27 18:55:25 CEST 2013
=======================================

CPU Warning Limit set to => 35
CPU Shutdown Limit set to => 50

No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.

No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.
./CPUTempShutdown.sh: line 49: [: -ge: unary operator expected
./CPUTempShutdown.sh: line 59: [: -ge: unary operator expected
Temperature temp1 OK at =>

CPU Core is within limits


I have some more info regarding the script and the motherboard etc. if needed. But I wouldn't dump 34million characters if its completely bogus...

Here's the script itself: http://www.havetheknowhow.com/script...mpShutdown.txt

From the BIOS, which is an Award BIOS there's both fans & CPU temp. , voltage showing etc. (VCORE)

Anybody who can help me?
__________________
Kind Regards
Dan

__________________________________________________ _______
Fixed IP/WAN
DMZ -> "ispserverip"
Primary NameServer -> ns1.myprimarynameserver.tld
Secondary NameServer -> ns2.somedomainservice.tld

Ubuntu Server 12.04.4
ISPconfig 3 v.3.0.5.2 (Single Server Setup)
NameServer: BIND v.9.8.1-P1
SquirrelMail: v.1.4.22
MailServer: PostFix v.2.9.6 - IMAP/POP3 Dovecot v.2.0.19
Database: MySQL Server v.5.5.29-0ubuntu0.12.04.2
Tutorial: "ThePerfectServer-ISPconfig3-Ubuntu12.04"
Reply With Quote
Sponsored Links
  #2  
Old 28th May 2013, 01:31
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 38
Thanked 87 Times in 68 Posts
Default

Update the bios to the last version, it's a must. then run sensors-detect again.

Cheers
Reply With Quote
  #3  
Old 28th May 2013, 14:40
danhansen@denmark danhansen@denmark is offline
HowtoForge Supporter
 
Join Date: Mar 2013
Posts: 184
Thanks: 38
Thanked 4 Times in 4 Posts
 
Exclamation

Hi Pititis,

Thanks for your reply...
I have been looking for a new bios for this MB but no such luck.. It's pretty old and the newest BIOS from the manufacturer's site tell's me that it is the newest one. there was only 3 versions. But, one of those "drivers-finder" software you run into all the time these days, told me that a newer BIOS existed, but I can't see how this is possible if this is not found on the manufacturer's website... Maybe?!?

It was a GRUB thing which was the problem.. We just found the solution. But I know that the new BIOS would have done some too I just can't find a new one...

Thanks fr your help
__________________
Kind Regards
Dan

__________________________________________________ _______
Fixed IP/WAN
DMZ -> "ispserverip"
Primary NameServer -> ns1.myprimarynameserver.tld
Secondary NameServer -> ns2.somedomainservice.tld

Ubuntu Server 12.04.4
ISPconfig 3 v.3.0.5.2 (Single Server Setup)
NameServer: BIND v.9.8.1-P1
SquirrelMail: v.1.4.22
MailServer: PostFix v.2.9.6 - IMAP/POP3 Dovecot v.2.0.19
Database: MySQL Server v.5.5.29-0ubuntu0.12.04.2
Tutorial: "ThePerfectServer-ISPconfig3-Ubuntu12.04"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
Ubuntu 11.04 x64 + ISPConfig 3 = SASL problems dvazart General 2 5th November 2011 16:16
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
Ubuntu 8 LTS Server ISPCONFIG t.roijers General 12 26th April 2008 11:15
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01


All times are GMT +2. The time now is 18:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.