Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd May 2013, 17:44
pssara pssara is offline
Junior Member
 
Join Date: Jan 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default no PHP at "The Perfect Server - Debian Wheezy (nginx, BIND, Dovecot, ISPConfig 3)"

Hi,
I followed the guide "The Perfect Server - Debian Wheezy (nginx, BIND, Dovecot, ISPConfig 3)" and when it was time to execute the installation of ISPconfig: php -q install.php
I realised that there is no php executable. How do I solve this?
Reply With Quote
Sponsored Links
  #2  
Old 22nd May 2013, 19:27
monkfish monkfish is offline
HowtoForge Supporter
 
Join Date: Mar 2013
Posts: 106
Thanks: 9
Thanked 15 Times in 14 Posts
Default

Not familiar with the debian builds, I might go and install one in a minute, however

http://www.howtoforge.com/perfect-se...ispconfig-3-p4

suggests to me that php gets installed...

You might like a "apt-get install php5-cli"

or, to my tiny mind, you could be looking for php5 binary

so try "php5 -q install.php"

Not altogether sure if something like "ln -s /usr/bin/php5 /usr/bin/php would solve any requirements
Reply With Quote
  #3  
Old 22nd May 2013, 20:11
pssara pssara is offline
Junior Member
 
Join Date: Jan 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

you are right. apt-get install php5-cli solves the issue.
I think the guide needs to be updated.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 12:56
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
Cron errors guimnk General 1 5th April 2011 09:20
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31


All times are GMT +2. The time now is 19:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.