Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th May 2013, 06:18
mailong mailong is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Client install glusterfs 3.2.5 doesn't work with server install glusterfs 3.0.2

Hi everybody,
I have 4 servers running glusterfs (3 servers and 1 client)
4 servers are installed ubuntu 10.04 LTS and glusterfs 3.0.2. But yesterday I upgraded OS client from ubuntu 10.04.04LTS to 12.04LTS and glusterfs from 3.0.2 to 3.2.5.
Then, client doesn’t mount 3 servers running glusterfs 3.0.2.

So, what should I do to make it work?
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
500 internal error after upgrade abintipl Installation/Configuration 9 18th July 2012 12:51
Local mail server - final touch Alexhor Installation/Configuration 4 12th April 2012 22:33
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 14:42
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58


All times are GMT +2. The time now is 21:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.