#1  
Old 8th May 2013, 17:46
germinator germinator is offline
Member
 
Join Date: Nov 2010
Location: /root
Posts: 51
Thanks: 7
Thanked 15 Times in 9 Posts
 
Default Openvpn ldap

Hi there,

I want to setup a vpn server with ldap. I have created the database, openvpn configuration and the auth file for the ldap auth plugin for openvpn, however when I want to start the vpn server I only get a red "failed" with no logs written.

Database: http://pastebin.com/LrDPLYQb
openvpn.conf: http://pastebin.com/pvG1irDy
auth-ldap.conf: http://pastebin.com/bMwn14ME

The paths are correct and the certificates have been created with easy-rsa.

Can anyone of you tell, why the vpn won't start?

Best regards
Germinator
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SAMBA LDAP issue after completing CentOS 5.x Samba Domain Controller With LDAP tygerlilyjp Server Operation 0 3rd June 2011 17:38
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
smbldap-populate erro kashikar.harsh Installation/Configuration 1 11th March 2010 07:05
how openVPN uses NDIS API on linux tarun@howtoforge Suggest HOWTO 0 3rd June 2008 09:22
LDAP Problem pinguingilo Installation/Configuration 4 22nd December 2007 21:32


All times are GMT +2. The time now is 16:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.