#1  
Old 3rd May 2013, 11:50
pliskent pliskent is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default POSTFIX SASL problem

Hello!

I have problem on relaying from POSTFIX Debian server to another Debian server that dos not have POSTFIX installed on it.

I use PMTA to relay server and now when i have configured all working as normal, POSTFIX informs that SASL authentication failed; cannot authenticate to server no mechanism available when trying to relay to another Debian setup.

So my question is, what needs to be installed more on relay server to this SASL to work?
I added super user on relay so those thing are working. I tested this on same setup, but i had POSTFIX installed on relay Debian server.

Is this PMTA problem, or on Debian?

Any advice is good, i have looked and looked around what to implement.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple postfix errors iandoug Server Operation 4 6th February 2013 22:40
Sending mails: fine > recive: bad Moundy General 1 19th June 2012 23:40
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 17:57


All times are GMT +2. The time now is 00:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.