Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th July 2012, 22:56
maumar maumar is offline
Senior Member
 
Join Date: May 2009
Location: San Costanzo (PU - Italy)
Posts: 134
Thanks: 8
Thanked 11 Times in 11 Posts
Send a message via MSN to maumar Send a message via Skype™ to maumar
Default disable memory_limit by setting it to a negative value -1

this is a mailgw, belonging to a multiserver installation; every 5 minuts in syslog I see:

Code:
suhosin[####]: ALERT - script tried to disable memory_limit by setting it to a negative value -1 bytes which is not allowed (attacker 'REMOTE_ADDR not set', file 'unknown')
I have grepped for memory_limit into /usr/local/ispconfig recursevely w/o find anything; googling for this error does not take to anything useful

for sure this is ispconfig crontab that runs every 5 minutes

any clue?


Edit:
it was cacti, my apologies

Last edited by maumar; 12th July 2012 at 10:22.
Reply With Quote
The Following User Says Thank You to maumar For This Useful Post:
bamlesqtivanova6307 (14th May 2013)
Sponsored Links
  #2  
Old 10th May 2013, 10:32
SamTzu SamTzu is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Helsinki
Posts: 426
Thanks: 33
Thanked 55 Times in 38 Posts
Send a message via Skype™ to SamTzu
 
Default

Cacti? I get this error in our wiki1 server and there is no cacti there.
I'm thinking this is related to /stats pages (since they don't seem to work on that server.)
__________________

Sami Mattila
Internet-Content

Telephone:
00358942833310
Email: firstname.lastname@internet-content.org
Shop: http://shop.internet-content.net
Site: http://www.internet-content.net
Blog: http://www.internet-content.net/en/blog
FB: https://www.facebook.com/internetcontent

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dovecot v2 with ISPConfig 3 CSsab Installation/Configuration 13 13th September 2012 19:01
Mail hold in Q fisherofer Installation/Configuration 1 5th February 2012 13:29
Some errors after using iRedMail to setup mail server DaaX HOWTO-Related Questions 1 21st January 2010 15:27
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
Help. Apache don't start payne Server Operation 3 17th August 2007 15:57


All times are GMT +2. The time now is 11:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.